Broken MMS when texting over GSM

Is anyone else experiencing texting issues, where their phone will not download pictures or group messages, and you are using GSM?  We have an iPhone (CDMA) and an Android Huawei Honor 6X (GSM).  The Honor 6X stopped being able to download MMS messages last week. The phone has been factory reset, deleted and added the APN settings back in, contacted the manufacture to make sure it was not due to any sort of software update, contacted Ting support multiple times (who in turn have contacted T-mobile, their GSM provider), etc.  The problem still exists.  I'm just wondering if there are others.

0

Comments

10 comments
  • Hey Daniel, 

    This jives with a GSM MMS bug we're tracking. Our network partners are already on the case, trying to figure out how to fix it. As best we can tell, it's affecting customers in California and the northeast, mostly. You're not the only one. 

    You've already opened a help request on it, which is a good first step. It lets us know just how many people are affected. If you want to provide me with your ticket number, I can make sure it's tied to the bigger issue so you'll be notified when we get it resolved.

    0
    Comment actions Permalink
  • Okay, well that is good to know.  I just contacted support again, and they informed me that said that according to the carrier (t-mobile), this issue was resolved.  The ticket number I was given is #23873252.  I've done some extensive debugging and I can see exactly what the problem is, and I have passed that along.  I hope they can get this resolved soon.  It's been an issue since at least last Thursday, and maybe longer.

    0
    Comment actions Permalink
  • Thanks, Daniel.

    We're still investigating the root of the issue, as it appears that our GSM provider shows no issues, but it's clear that this is still happening to lots of customers like yourself. 

    I've located the extensive debugging notes you've made and I sincerely appreciate it. I'll be sure that our Product Management team sees this so they can eliminate variables.

    0
    Comment actions Permalink
  • Okay, let me know if you need more.  I basically just outlined the problem, but I can provide the actual logs as well that show it in more detail.

    0
    Comment actions Permalink
  • I think I'm seeing the same issues, but I'm in Central TX, so it may not be connected if it's a regional outage.

    I haven't ever had 100% operational MMS on Ting, but this has been especially frustrating. Whenever I get a picture message or group message, I got a notification that the MMS couldn't be downloaded. It'll take maybe a dozen tries and a few restarts to download. When I can eventually download them, if it's a group message, the messages appear in the order they downloaded, which is not necessarily the order they were sent/received. 

    0
    Comment actions Permalink
  • Hi Michael, you might be affected by this but at the same time if this has been happening for a long period of time it might be another issue since this was only recent.  Our network partner was rolling out a fix to this last night that should be coming across to everyone. What I would suggest is if you haven't done a power cycle on your phone today is to do that first then check the MMS. Also, check the APN settings in case anything was reset by the phone when an update was done (iOS APN Settings or Android APN Settings). If neither of those work give us a call and we can take note of it and also offer some other trouble shooting that we can't do over the forums here.    

    0
    Comment actions Permalink
  • This issue seems to be resolved for us now.  Several MMS messages have been received and downloaded with no issue.  

    0
    Comment actions Permalink
  • I've been having this EXACT problem for months now, and never realized  it wasn't my fault. anyone from Ting here today? thinking of switching to sprint, prior provider which we never had problems o  this nature with.

    0
    Comment actions Permalink
  • Hi Kevin,

     No one was here the other day I'm afraid, sorry we were able to get to you right away. The MMS issue that started this thread had been resolved to the best of our knowledge when an update was pushed out so the issue with your phone might be something else. We'd need to do some trouble shooting with you to figure it out. If you reach out to our customer support by chat or call one of our advisors can take a look at your account and run some checks with you. 

    0
    Comment actions Permalink
  • Chatted with April that same day, and we decided to solve it by switching SIMS to CDMA, hopefully that will solve it. Thanks for looking.

    0
    Comment actions Permalink

Please sign in to leave a comment.