Sending and receiving data in Canada

I have a Galaxy Note 5 phone v7 running Kernel software. I have been able to send and receive voice and text but am unable to do the same with data. I have tried everything I can think of to get it working but to no avail.

My Ting account has international roaming enabled in my account settings

In my mobile networks (LTE/WCDMA/GSM) auto connect, I show Ting as the network operator, my data roaming is on and flight mode is off.

Would anyone else be in Canada and is using Ting network successfully to get data or that has any idea what I could try next.

The only other thing I see that may play into this in settings under Access Point Names.

0

Comments

2 comments
  • Hi Richard! 

    I see that you've had a bit of help through your help request! Were you hoping to continue? You can re-open that request by replying to it, if so.

    Here's another thing to check:

    1. From the Home screen, tap “Apps“.
    2. Select “Settings“.
    3. Select “Moblie networks“.
    4. Tap “Data Roaming Access“.
    5. Select one of the following options:
      • Allow access for all trips – To enable access anywhere you go.
      • Allow access only for this trip – To temporarily enable data roaming.
      • Deny data roaming access – To not allow any data roaming.

    Make sure you've got one of the "allow access" options selected. :)

     

    Let me know!

    0
    Comment actions Permalink
  • I have done what was suggested in so far as selecting #'s 1,2 and 3.

    when I get #4 Data Roaming Access I'm stymied. All i have for choices "Network Mode" or "Access Point Names" and "Network Operators"

    As I mentioned I have "Data Roaming" on

    There are no options anywhere that I can find for "Data Roaming Access" It is either ON or OFF

     

    0
    Comment actions Permalink

Please sign in to leave a comment.