Thank You Ting!

So, I wanted to wait on giving any kind of review on my fiber internet from Ting, until I had spent some time on it.  I was able to determine over the past month and a half that the customer service so far is great...even to the extent that they reached out to me a couple of times to see how things were going...something I've never had a provider do before.  They weren't trying to cross-sell or up-sell me anything.  If I had any kind of contact remotely like that from my old provider (CenturyLink), I would be getting some kind of sales-pitch.

That said, it's not perfect.  I can't seem to get more than an average of a 10th (~100-150Mbps) of the full 1Gbps.  I understand there are many factors that way into that, but the biggest positive impact I've been able to make here is uninstalling my network driver and reinstalling it.  Nothing like ipconfig commands or buffer clears or restarting modems and routers appears to be as effective.  I'm ok with this, as my internet hasn't skipped a beat or gone out on me even through lightening storms, so far.  That makes me very happy.

I do wish I could consistently get above at least 50% of my full connection, but I don't know how I could do this any better.  My computer has 1Gbps capability, the cables are actually CAT-7 and other devices I've used, wether wired or wireless don't seem to get much faster than 200-250Mbps on a good day.  Not sure what else I can do, but I'm super happy with the customer service, which is 80% of the experience for me.  The fact that even on a bad day, this connection is far better than the crappy 8Mbps service I had before is just icing.

0

Comments

1 comment
  • Hi Robert

    Thanks for the kind review! We're glad to hear you're overall satisfied with our service. Here at Ting we don't monitor call times or have anything to upsell -- the only goal for every call is customer satisfaction :)

    However, you're definitely capable of getting Gigabit speeds when hard-wired in. I recall speaking to you in April and we got full speed when we booted into Windows "Safe Mode", indicating the issue is likely local to that machine. What I will do Robert is send you a follow-up email, and hopefully we can figure out what is causing the slowdowns.

    I know you're overall satisfied, but if you have a Gigabit connection you may as well get full speed!

    0
    Comment actions Permalink

Please sign in to leave a comment.