Hands free activation won't stop running...constant loop

I bought a new phone, swtitch to a new phone number on it, and tried to start the activation process.  At first it wouldn't work at all using ##72786#.  I tried over and over but nothing.  So the rep on chat told me to factory reset the phone.  So I did.  It seemed to finally connect the phone and I was able to make one call.

But then it started the hands free activation process, that it hadn't done earlier.  NOW, it won't stop the Hands Free Activation.  It keeps saying congratulations you're phone is activated, firmware is updated, have to restart the phone.  I don't know how many times now it has done that.  

My phone essentially is useless at this point because this activation process is stuck in a loop now.  The rep didn't know what to do besides a factory reset, and she had never experienced this sort of thing before.

Can anyone give me an idea of how to stop this activation loop?  My phone is useless at this point until this stops.

0

Comments

1 comment
  • Hey Tina, 

    Usually when the phone loops like that, it means there's poor connectivity. Are you connecting to WiFi so the phone can successfully complete the HFA process?

    0
    Comment actions Permalink

Please sign in to leave a comment.