Account access language settings

Apparently voicemail menu was changed and I inadvertently changed to Spanish from english.  How do I get my personal settings back to english?



1 comment
  • Hi Randall,

     If you log into your Ting My Account you can change the language of your voicemail there. The steps are as follow:

    -Head to the Device Settings tab

    -Find the phone number that is having the issue and click the edit icon on the right-hand side of it

    -Scroll down to the Minutes section and click the edit icon on the right-hand side

    -This will bring up a menu bar in which you will see the option for Spanish and English for the phone number. 

    -Click English and then save

    It can take a couple of moments for the network to pick up on the change so after you change the settings on your Ting My Account you may want to restart your phone as well. 

    If you continue to have issues we can also change the voicemail box from the backend. Feel free to reach out to our support team if there continues to be an issue. 


Please sign in to leave a comment.