Can text but not make calls

Having an issue with calls on my line with the number 531-254-7061.  The phone is a Moto G play.  It can make and receive texts, but any calls go straight to voicemail, incoming or outgoing.  Some issue whether calling others on Ting on my plan, or different numbers outside: texts work, calls don’t.  We’ve looked at a lot of help pages and tried a lot of settings on the phone but it’s not working.  Need to check with you guys to see if it’s possibly something with the line.



  • Hi Justin, 

    That's very strange. If you're able to send and receive text messages that indicates you are connected to the network so your phone should be working as well. I know you mentioned that you tried some different settings, but I wonder if the "Do Not Disturb" mode has been activated on the phone. I can link you to a guide that walks through the settings for this here.

     If you give that a try and are still having issues let me know.

  • I am having the same issue. I can send/receive texts ... including the verification code for logging into the Ting site ... but my phone calling (both incoming and outgoing) are completely dead.

    I noticed it only because I had an important call that immediately rolled into VM ... fortunately I had provided by Google Voice number as a backup to the person who was calling me (and that worked).

    I did check "Do Not Disturb" and that has not been activated. I'll see whether some recent Samsung update broke the Phone. ;)

  • P.S. Is there a timeframe/estimate known for when Ting Support will be back online (i.e., phone number or chat)?

  • My phone is working again. I initially tried the latest Android upgrade (just a Security Patch). And then I upgraded all the Apps. Nada.

    What DID seem to work was changing the following (Android 13) ...

    Settings > Connections > Mobile networks > Network operators > Select Automatically Enabled (was previously manually set to "Ting").

    My guess is that changing that makes it first try Ting and then Roams (because there's a lag introduced before it actually connects/calls).

    I'm just glad that I can make calls again ... Yay!  :)


  • I checked Do Not Disturb and a lot of other settings.  All are set to off, or otherwise should allow calls.  This is quite perplexing.

    Thanks for the idea Chris, but it didn't work for me.  Starting to think the phone is actually broken, which doesn't make much sense since everything else works but calling.


  • I had similar issues and once I turned off WiFi calling I could make and receive calls again. Maybe that will work for you.


Please sign in to leave a comment.