I can't send picture messages on my Samsung Transform Ultra
Answered

Is this the same issue as you are having with the other phones?

0

Comments

27 comments
  • No, we're currently only having MMS issues with the LG Optimus Elite.

    In your case, it's just because you don't current have MMS enabled on your account (don't worry, we don't charge extra for the feature).

    From within your Ting Dashboard, go to Settings (under Your Devices on the right side of the page) for each phone that you want MMS enabled on, and put a checkmark in the "Can send & receive picture & video messages" checkbox and click Save. That will enable it for you.

    0
    Comment actions Permalink
  • I have an s3 and tried this method. How long can I expect before my MMS will begin sending pictures? It looks like it goes through and then never arrives at my friend's phone.

    0
    Comment actions Permalink
  • Gavin,

    You didn't seem to have MMS enabled on your account. I've turned it on, so give it another try.

    0
    Comment actions Permalink
  • I tried sending a picture message to my friend again without luck. Thinking it might need a restart, I attempted again afterword but still no dice. Any other suggestions?

     

    0
    Comment actions Permalink
  • Hi Gavin, the only other really simple thing I can think of that may be at root cause is that you have to be connected to data for MMS to work.

    It doesn't matter if it's network data or Wi-fi, but in the event that you're not connected to either you wouldn't be able to send or receive MMS.

    If you keep having a problem with this, please get in touch with us when you can so we can get this resolved for you.

    0
    Comment actions Permalink
  • Id just like to verify that I definitely have network (3g) or wifi connectivity when I'm attempting these picture message sends. I've been sending emails to people instead, which do arrive without problem.

    Are you thinking a call would be the best method to resolve this? 

    Thanks for the effort guys 

    0
    Comment actions Permalink
  • Definitely a good idea Gavin.

    0
    Comment actions Permalink
  • I'm having the same issue on my Samsung Transform Ultra - just to clarify, SHOULD I be able to send a picture/video message with Wifi on but 3G off?  I can send regular text messages but my picture messages are not going through. 

    0
    Comment actions Permalink
  • Lily, I believe Katie helped you with the MMS issue you were having. I trust she resolved it satisfactorily.

    0
    Comment actions Permalink
  • Yes she certainly did! I was not expecting such and easy solution! Thank you for following up :)

    0
    Comment actions Permalink
  • Glad to hear it, and you're very welcome! :)

    0
    Comment actions Permalink
  • Hi guys, I have the LG Marquee and I'm having the same problem. I've tried sending a few for the last week to multiple people just on 3G and on wifi with no luck.

    0
    Comment actions Permalink
  • Erin, I had this problem on my LG Marquee. The MMS URL wasn't configured properly. Following these steps resolved my issue (you should be able to find the MSL in your activation email): https://help.ting.com/entries/21385067-mms-and-custom-roming-the-lg-optimus-s

    0
    Comment actions Permalink
  • And if that doesn't work, Erin, please give us a call and we'd be happy to help you out.

    0
    Comment actions Permalink
  • I hate to sound repetitive but my Transform Ultra won't send pics through Messaging either. I can receive them fine. And I've checked the box in the "Devices" page that says "Can send & receive picture & video messages." Is there something more I should do? Would really like to use this feature. (And if I have to call Ting, what number do I call?) Thanks for any help.

    0
    Comment actions Permalink
  • Call the 1-800 number or put in a help request online and they will get you taken care of!  I put in a help request and got an email the next day telling me how to set it up - you have to change the MMS url or something in your phone, I didn't quite understand the whole thing but I followed the steps they told me and it worked perfectly!

    0
    Comment actions Permalink
  • Lilly is correct, Mark. We need to get the MMSC URL checked in your phone. I'll send you an email with the instructions, but feel free to give us a call if you'd like as well.

    0
    Comment actions Permalink
  • Thanks, Andrew. Worked perfectly and now I'm sending pictures flawlessly! I tried searching the Web, YouTube, and every possible menu my phone has but couldn't find anything. Knowing the secret codes is awesome! This is why I tell everyone to get a phone through Ting! You guys are the best!

     

    0
    Comment actions Permalink
  • You're very welcome Mark, glad to hear it worked!

    0
    Comment actions Permalink
  • Hi Andrew and company! i'm having the same problem with my transform ULTRA. it sounds like i need the same fix. not sending mms pics and all.

     

    can you email the fix also?

     

    thanks in advance!!

     

    dov

    0
    Comment actions Permalink
  • Hi Dov,

    I'm on the phone with you right now! Let's get this sorted out :)

    0
    Comment actions Permalink
  • I can receive but can not send picture messages on my samsung ultra. The settings for our devices do allow text messaging and megabyte picture & video messaging.

    0
    Comment actions Permalink
  • @Stephen - I see that Wendy is helping you out! Follow the steps she provided in her email and you'll be good to go :)

    0
    Comment actions Permalink
  • Please send me the same steps to fix my sIII. Can receive but not send picture messages.

    0
    Comment actions Permalink
  • Hey Donald,

    I'm going to reach out to you through a help request in order to provide you with the steps. Please check your inbox momentarily!

    0
    Comment actions Permalink
  • I am also having problems sending picture messages with my Samsung Transform Ultra phone. Can you please send me the steps to fix this problem?

    0
    Comment actions Permalink
  • Hi Karl,

    Make sure that your MMS URL is configured correctly, the steps to do that can be found here. If you need any help along the way feel free to contact our support team, they will be happy to get you up and running!

    0
    Comment actions Permalink

Please sign in to leave a comment.