MMS not working
Answered

I have an LG optimus s and a Samsung Transfor ultra.  Both are refurbished.  When I try to send a text message it says message sent.  However they have not been received on the other phone.  Can  you help me fix this issue?

0

Comments

85 comments
  • Hilt,

    Ting has sold Airaves and certain new ones can be BYOD. You must be in an area where the Airave is allowed, though, You can check at http://www.sprint.com/landings/airave_eligibility/index.html

    0
    Comment actions Permalink
  • Yeah , I checked and apparentley fall in that area . Our phones barely lock in on sprint if we set them in a window .5 to 6 feet inside they roam and just barely connect . We're about as fringe as you can get . 10 feet inside the house nothing . So theres no additional monthly fee incurred or is it an additional service ? thanks

    0
    Comment actions Permalink
  • I apologize in advance and and i'm going to another forum on Airaves . thanks

    0
    Comment actions Permalink
  • Hey Hilt!

    There is no fee for the Airave other than the initial purchase. From there it's a plug and play operation. If you decide to purchase outside of Ting you need to make sure that the MAC ID of the device begins with 0005B.

    0
    Comment actions Permalink
  • if its an airvana 2.0 with mac address 0005B then is that ok ? I read a post where  ting says make sure its a 2.5 . So can the airave airvana 2.0 with 0005B be activated with Ting ?

    0
    Comment actions Permalink
  • Hey Hilt!

    The Airave that you mention here can be activated on Ting. Just shoot us an email with the full MAC ID when you're ready to have it activated and we will get it all sorted out for you.

    All the best!

    0
    Comment actions Permalink
  • Having trouble getting to edit mode. I have a Galaxy Nexus and I have tried dialing ##3282# and ##3282## . Any suggestions?

     

    0
    Comment actions Permalink
  • Hey Alexander!

    Sorry about that! The codes for the Nexus is different to other Samsung devices. You need to enter * # * # 3282 # * # *

    Hope this helps!

    0
    Comment actions Permalink
  • That did the trick. Thank you for the help

     

    0
    Comment actions Permalink
  • I have a galaxy nexus and have the same issue. Could I get those instructions?

    0
    Comment actions Permalink
  • Hi there Wesley!

    As with the previous comment you begin by dialing in * # * # 3282 # * # *

    Then select "Edit"

    Enter your MSL which is found in the Device Settings page of your account

    Then select "Others"

    Select "MMSC URL"

    Select "MMSC"

    Enter   http://mms.plspictures.com

    Select "back" four times

    Reboot the phone (turn it off and on again)

    Send a picture message to confirm

     

    You should be all good from there! If not please get in touch with us here.

    0
    Comment actions Permalink
  • followed these instructions but the photos while sending just keeps loading.

    0
    Comment actions Permalink
  • Hi Michael

    Sorry to hear that you are experiencing a problem with MMS messaging. Keep an eye out for an email with troubleshooting steps from a member of our support team.

    0
    Comment actions Permalink
  • Hi - I have a Galaxy S3 and I can receive MMS but I cannot send MMS. I have the correct MMSC URL setting. I use TextSecure for my texting needs so not sure if this is why it doesn't work.

    0
    Comment actions Permalink
  •  Hi Kat, I would suggest setting your device to CDMA only and then running a profile update. 

    Here are the steps: 

    Go to Settings  

    Tap More settings  

    Tap Mobile networks  

    Tap Network mode  

    Select CDMA only  

    Device should reboot. If not reboot your phone.

     

    Update Profile :

    1. Go to Settings

    2. Select System Updates

    3. Select Update Profile

    4. After update is complete, reboot phone  

    Contact us here if you continue to experience trouble sending messages. 

    0
    Comment actions Permalink
  • Hey could you send me instructions too? I'm having trouble sending pictures through mms . nexus 5

    0
    Comment actions Permalink
  • Hi Donghwi,

    I have gone ahead and enabled MMS messaging for your device. The instructions for configuring the MMS URL on the Nexus 5 can be found here. Please note that on a Nexus 5, a profile update will reset the MMS URL and Network mode to defaults. The steps for changing the network mode of your device is the same as the S3 which Sam posted above. Feel free to drop us a line if you need any additional help.

     

    0
    Comment actions Permalink
  • When you follow the directions for the Samsung Galaxy s3 does it remove everything from the phone like a factory reset? because i would not like to loose the items i just took the time to transfer over to this new phone?

    0
    Comment actions Permalink
  • Hey Tonya,

    Not to worry, this doesn't do anything to the phone's memory so all of your items will be fine :) the only thing that would do that is the Factory Reset. If troubleshooting requires the factory reset we let you know in advance to back everything up first.

    0
    Comment actions Permalink
  • Hi there,

     

    I have a used HTC Evo 4g LTE. I can't get it to send photos or turn on the data I keep getting an Error Core 131. Unable to establish data connection. I contacted the previous owner and they told me the phone is unlocked and to contact you directly and have you flash it again?

     

    Thanks

    0
    Comment actions Permalink
  • Hey Tiffany!

    I would recommend updating your phone's profile. Please follow the directions here:

    1. Go to Settings
    2. Select System Updates
    3. Select** Update Profile
      **4. After update is complete, reboot phone

    If this doesn't work please submit a help request and we'll help you to troubleshoot.

    0
    Comment actions Permalink
  • I dont know if this helps anyone but after i had ting for about a week my MMS messaging just started working..So maybe if you just started with Ting wait a couple days to see if it works itself out?

    0
    Comment actions Permalink
  • There shouldn't be any waiting period necessary to get MMS messaging active.   Usually it is just a matter of turning the Picture Messaging feature on. Contact us if you are having a problem.

    0
    Comment actions Permalink
  • Hi, I have a samsung galaxy s3 with the same problem, can I get the instructions as well?

    0
    Comment actions Permalink
  • Hi Mathew,

    I went ahead and enabled MMS messaging on your account, you should be good to go now. If you are running into any problems, take a look at these steps. If you need any additional help, feel free to contact our support team.

    0
    Comment actions Permalink

Please sign in to leave a comment.