Cannot receive picture messages on phones (LG Marquee)
Answered

I cannot receive picture messages on my LG Marquee phone.  My wife has the same phone and is experiencing the same issue that began yesterday.  Our account has picture messages enabled so they should come through just fine.

When receiving a picture message, it displays the following in the text field:

<Subject: New Message> - Your request cannot be processed, Internal Error

Any ideas on why this is happening?  Is it a network outage?

56

Comments

294 comments
  • So, does anyone want to buy my Marquee, now? :)

    0
    Comment actions Permalink
  • @Jennifer, you'll receive an email from Jessica shortly. She'll be able to work out a solution for you.

    @Valentino, I see you're speaking to Michael already, he'll find something that works for you.

    0
    Comment actions Permalink
  • Add me to the list too also.  I have been able to receive and send some but not others so it's really weird and couldn't send/receive on my wife's.

    0
    Comment actions Permalink
  • Can we get an official Ting response on the status of a fix please?

    0
    Comment actions Permalink
  • Hey Everyone, 

    I am in the process of cleaning up the "root" fix to make it more user friendly, while also allowing it to accept varying ROMs and firmwares. I have a bunch of new requests asking for this fix. I will be responding today while working with them to ensure everything works as it should. I hope to have this process streamlined for next week and ready for anyone who wishes to take it on. In the mean time please do not hesitate to contact support if MMS is an urgent issue for you. Once again we appreciate everyone's response we will continue pushing on this and will not stop until everyone is satisfied. 

    0
    Comment actions Permalink
  • Brad,

    Will this root fix also include a fix for Mac users?

     

    0
    Comment actions Permalink
  • Hey Adam, the build we are exploring is done through the device itself. The only time you will need a computer is to copy the file to an SD card. 

    0
    Comment actions Permalink
  • @brad @adam That's great news. Can't wait for the fix. I wonder if it will unbrick my phone? "No service" for a few days now after trying to root.

    0
    Comment actions Permalink
  • Hey Valentino, I sent you an email already. I'll contact you again so we can try and fix this for you! :)

    0
    Comment actions Permalink
  • Just had to post and say that my husband rooted my phone and did all that this weekend, and I'm now receiving and sending picture messages without a problem. Yay! Not my first choice for how to take care of the problem, but it worked. :)

    0
    Comment actions Permalink
  • Please add me to this list, also.  Guess I will wait for Brad's write-up/fix.

    0
    Comment actions Permalink
  • Well, I THOUGHT it was working... We seem to remember after doing it to both my phone and my husband's that we were able to send and receive pic msgs to/from each other, but now, no one is getting the pic messages I send. I can receive just fine, but sending isn't working. I have no idea why...

    My son dropped his phone in May, and he'd been using it with the cracked screen, but then a few weeks ago, he was at band camp and didn't think to take it out of his pocket, so when it rained heavily when they were outside, it must've gotten water in it because it totally died. So I just bought a new (used) phone for myself, and he's gonna get this one. So if he can't send MMS messages, it's not a big deal. But man...

    0
    Comment actions Permalink
  • I just found this thread.  Add me to the list of those who are afflicted.

    0
    Comment actions Permalink
  • My husband's phone is affected by this problem too. I've done the steps listed on both the first and second page with no changes. 

    0
    Comment actions Permalink
  • I have been lurking on this thread but wanted to post that my MMS is back in order after installing CTMOD and the patch on two Marquees. Took some time, but on the plus side I now know how to flash ROMs and it did not cost anything.

    0
    Comment actions Permalink
  • To Carla or anyone else who has gone the rooted rout.  I am clear on all the steps, minus one.  After rooting the phone, where do you go to delete the message settings (clear the cache)?  This is listed as the first step after achieving root.  I can't find that setting anywhere.  Or, is this what you are doing in step 2 of Carla's info?  Thanks for your help. 

    0
    Comment actions Permalink
  • @Lauren

    You will need to go into settings, applications, manage applications, click all at top, and scroll down to messaging and click on it. Now you will be able to do a clear cache and clear data.  If they are grayed out there is nothing to clear and you should be good. Be sure to delete all your text messages before doing this.  If you need to back them up I believe airdroid can backup texts.

    0
    Comment actions Permalink
  • Also Lauren did you speak with Brad from ting before doing this? You will need a file from him too.

    0
    Comment actions Permalink
  • Add me to the list of people affected ! (LG Marquee refurb) :(

    0
    Comment actions Permalink
  • The fix that Carla posted worked for me on my stock phone. It introduced a new problem, though, when adding contacts to the message from insider the message by typing their name / number. I'm running OS version ZVC. Is the mms.apk above built specifically for ZV9?

    0
    Comment actions Permalink
  • @Joshua

    You are correct the mms.apk files are ROM version specific.  Contact brad@ting.com and he can get you the correct mms.apk file to put on your ZVC rom.

    0
    Comment actions Permalink
  • Is there any ETA on how close you are to a real fix?  If there is none in sight, is there a chance those of us that bought the Marquee through Ting could get a partial device credit?  I don't know how many of us Marquee owners there are, but flipping us all $50 might end up being cheaper than investing all those man hours into a fix that may never happen.

    0
    Comment actions Permalink
  • @Carla I am browsing over your steps and noticed a mistake.  In step 4, the permissions should read: rw-r--r-- 

    Please email me directly at Brad@ting.com if you wish to receive the Root Fix. 

    As a general update on our status: A MMS platform upgrade will be rolling out today with a slim chance it could fix this issue. I will keep you all updated. 

    Thank-you to everyone who is helping/contributing in these forums, we are reading everything and are taking note of everyone's preferences. I want nothing more than to resolve this issue, you have all been so patient and helpful. I will update this thread at the end of the day or early tomorrow. 

    0
    Comment actions Permalink
  • Hi folks,

    At long last, the MMS issue appears to have been resolved after an upgrade on Aug 28.

    We're following up with customers who've reported the problem and I wanted to check in here too. Naturally, the next question on people's minds is compensation for the lack of functionality. We've started that conversation over here, if you'd like to give us some feedback.

    0
    Comment actions Permalink

Post is closed for comments.