Is there any reason SMS won't go through while roaming?
Answered

I've noticed a few times lately as I'm sending a text message that my phone has switched to roaming and the message appears to send but the recipient doesn't receive it.  I have to wait until I'm not roaming and send it again.

0

Comments

10 comments
  • Hi Robert,

    Sounds like you need to update your Preferred Roaming List. To do so, please make sure you are not roaming and then turn WiFi off and 3G on, then go to Settings > About Phone/System Updates > Update PRL. While you're at it, please also update your data profile by going to Settings > About Phone/System Updates > Update Profile.

    Hope this helps!

    0
    Comment actions Permalink
  • If your using the Google Voice app it sends it out over the data connection, which you would lose if you are roaming. 

    0
    Comment actions Permalink
  • Also, MMS ( picture messaging) will not work without a data connection. 

    0
    Comment actions Permalink
  • Thanks for the replies.  This is still an issue whenever I'm roaming, my texts don't get through in or out.  I've updated the PRL, I'm in an area I frequent a lot, and I'm using the native SMS app (not MMS).  I'm surprised I don't read about this more on this board.

    0
    Comment actions Permalink
  • Robert,

    I recommend you call Ting support to open a ticket.

    I know for certain SMS should work while roaming. I have used SMS while traveling in Canada, which is International roaming.

    0
    Comment actions Permalink
  • Hi there Robert!

    I am sorry that this is an ongoing issue for you! Can you please check your roaming settings on your phone? Go to Settings, tap Mobile Networks, then tap Roaming and make sure that it is set to Automatic as compared to Sprint Only. Underneath the Roaming option you will see a couple of options that need to be selected. Please ensure that you select Domestic Voice.

    I hope this helps!

    0
    Comment actions Permalink
  • I'm set to Automatic and Domestic Voice is enabled.  Roaming Guard is off.

    0
    Comment actions Permalink
  • Hey there Robert, I see you spoke with Sarah and worked on a resolution. If you have any other questions feel free to ask her in the support request. 

    0
    Comment actions Permalink
  • Yeah, we did some checking of settings and the problem is still there.  I'm documenting failed texts so we can look them up later.

    0
    Comment actions Permalink
  • Hey Robert, Sounds like a plan. Send that along and we will get you up and running in no time. 

    0
    Comment actions Permalink

Please sign in to leave a comment.