Why can't I adjust my in-call volume?
Answered

I have the Samsung Galaxy Victory, and the in-call volume is maxed out, no matter what I set it at. I can hear it adjust using tasker with the beeps, but when I adjust it manually, it has no effect. The end result in all cases, is that when I take a call, the caller blows my ear out. I can't set it to a more tolerant volume level. I see this is a common problem when I do a google search, but haven't found a fix as yet. can anyone help?

2

Comments

58 comments
  • Hi Jeff, Thanks for writing in with your concerns. It sounds like this can be related to a software/firmware issue which is preventing you from adjusting your volume through your system settings. You might be able to correct it by following a few steps and resetting your device. That will also determine whether this is a software-related problem or a hardware failure. If it turns out to be the latter, one workaround is using third-party apps as you mentioned.

    I see that you have submitted a support request for this issue and Felipe is looking into it. He will be sending you more details about your specific case by email. You should receive instructions and how to proceed and we'll be able to discuss this further through that request.

    0
    Comment actions Permalink
  • Thanks Sam.  I went back to look for this post, and it appeared to have disappeared, hence the request submittal. I'll be looking forward to the email.

    0
    Comment actions Permalink
  • Jeff, did you get resolution for this? My in-call volume is also maxed no matter how the slider is set (and the volume buttons are physically working). When I turned off noise reduction, the volume went down some, but not enough.

    I've confirmed with GrooVe IP that it's not a problem with the hardware per se, as Google Voice calls' volume is adjustable. 

    0
    Comment actions Permalink
  • This worked for a family member who has the Victory:

     

    • Start the Phone app.

    • Hit the menu button on the lower left side.

    • Select "Call Settings" from the menu.

    • Scroll to "Additional Settings" and select it.

    -Uncheck "Noise Reduction".

    0
    Comment actions Permalink
  • Thanks Andrew. Tried that already. Not sure why when you disable noise reduction that appears designed to make a cleaner audio signal to send to other party, and it does help tremendously, but it is still not adjustable. The resolution for me was to replace the phone.  

    Seems that the noise reduction circuit was doing some feedback somehow. I had to hold the phone away from my head a couple feet to prevent blowing out my eardrum.

    0
    Comment actions Permalink
  • Hey Andrew,

    Cheers for that little nugget of information! Hopefully this will help to resolve any further issues :)

    0
    Comment actions Permalink
  • Paraic, it doesn't - unchecking noise reduction, as we noted above, just reduces the volume some, but it's still not adjustable otherwise.

    The hardware appears to be fine, because Google Voice apps can adjust their call volume without trouble. It's something about the built-in phone app.

    0
    Comment actions Permalink
  • Anyone have any further insight on this problem? I too have the Galaxy Victory and have started having exactly the same problem. The in-call volume slider moves up and down, but the actual volume doesn't change -- it's consistently painfully loud. I've tried using both the hard buttons on the side of the phone and the touchscreen slider; both make the slider move, but the volume doesn't actually adjust. Would love some help here.

    0
    Comment actions Permalink
  • Hi Graham,

    If you haven't already you should try a soft reset on the phone by powering it off and removing the battery and placing it back again. If it is the phone application as Michael suggests, it would be a idea to go into the application manager of the device and clear the cache/data of the app. I'm going to open up a help request for you, keep an eye out for an email!

     

    0
    Comment actions Permalink
  • You can add me to the list too.  The Galaxy Victory I got my wife last year started doing the same thing a few weeks ago.

    Will try the above mentioned to try and help in the short term.

    Wasn't looking to spring for a new phone only a year after getting the last one.  Just looked through the current line up of devices, and didn't really see a great replacement option either.  I would want to keep around the same physical size as the current one...

    0
    Comment actions Permalink
  • I've had this exact same problem with my Galaxy Vic off and on through most of 2013.  It makes me feel better that several others are experiencing it too.

    Turning off the noise reduction does reduce the volume, but it is still stuck at a fixed level and still too loud.  As with others, adjusting the volume in-call has absolutely no effect (other than the slider moving in the UI).

    0
    Comment actions Permalink
  • Hi David and Brandon,

    I'm going to open help requests for both of you to send over some troubleshooting steps, be sure to check your email!

    0
    Comment actions Permalink
  • Sorry - I hope it isn't too late to get in on this as well, but I'd like to piggy back on this and see what possible steps I can take to troubleshoot this.  I'm having the exact same problem.  Adjust call volume down while in a call, and it looks to be set low, but is way too loud (not like it used to be).  Other volume adjustments for ringer and such seem to be fine still.

    If there were steps you sent them that you could share with me as well please?  Thanks!

    0
    Comment actions Permalink
  • Hi Glenn, I've just emailed you some instructions and things we can try.  Let us know by replying to that message if you have any further inquiries.

    0
    Comment actions Permalink
  • I'd like to receive this list as well as public commentary on the success of it. Factory reset, if on the list, is off the table for me.

    Once, switching on LTE allowed the volume control to work. It didn't help this time, so back to CDMA for better battery life.

    0
    Comment actions Permalink
  • Hey Michael. There are a few things we can try before any resets.

    Some customers reported success after disabling "Noise Reduction" under Call Settings, so that's the first thing to try.

    If that doesn't do it, please try to use different headsets, earbuds or bluetooth devices to check if the problem is related to a faulty hardware component (your phone's earpiece).

    If the problem persists over different audio outputs and turning off noise reduction doesn't help, please check for any firmware updates and make sure your device is up to date.

    0
    Comment actions Permalink
  • Felipe, disabling Noise Reduction reduces the in-call volume from painfully loud to uncomfortably loud. It is otherwise still non-adjustable with analog audio.

    The earpiece does not appear to be faulty - if I use Google Voice with the GooVe IP Lite application, the earpiece audio is fully adjustable.

    The symptom of non-adjustability persists with analog audio, both with the built-in earpiece and with a headset. Using bluetooth for call audio results in the call volume adjustment working more as expected. Bluetooth is not, however, an agreeable workaround because of the extra power draw.

    As received, my phone included the L300VPALH1 firmware. Months ago, I foolishly allowed the L300VPBMC1 update to proceed because the updater wouldn't leave me alone. Jelly Bean on my Galaxy Victory is a slow battery hog. I restored my backup of ICS with the overall L300VPALH1 firmware, but the L300VPBMC1 baseband is still there. Subsequently I figured out how to disable the update notices.

    I did save a copy of the unwanted Jelly Bean update. When I restore it so that both the build and baseband show L300VPBMC1, the unadjustable call volume symptom remains. When I check for a firmware update, there is none.

    0
    Comment actions Permalink
  • Hi Michael,

    I'm going to open up a help request for you to discuss your device. Be on the lookout for an email!

    0
    Comment actions Permalink
  • Have you tried downloading the update from Samsung onto your phone?  Instructions on how to do it are listed here: http://www.samsung.com/us/support/SupportOwnersFAQPopup.do?faq_id=FAQ00055921&fm_seq=69357

    0
    Comment actions Permalink
  • I just purchased one of these phones on-line last night.  I will download the update if I have this problem with mine and if I do I will let you know if the update fixed it. Again, instructions on how to do it are on the Samsung USA website:  http://www.samsung.com/us/support/SupportOwnersFAQPopup.do?faq_id=FAQ00055921&fm_seq=69357

    0
    Comment actions Permalink
  • Hi George McG,

    That link you provided is listing versions for the Virgin Mobile version of the phone.  According to the Sprint site the latest version is L300VPBMC1 released on 04/11/2013.  At least for me, that is the version I am on and having the problem.

    The Sprint link I was looking at is this one.

    http://support.sprint.com/support/article/Find_and_update_the_software_version_on_your_Samsung_Galaxy_Victory_4G_LTE/WServiceAdvisory_542_GKB50407?INTNAV=SU:DP:OV:UG:SamsungGalaxyVictory4gLte-AsYouGo:FindAndUpdateTheSoftwareVersionOnYourSamsungGalaxy

    0
    Comment actions Permalink
  • I am having this exact same problem on my phone.

    0
    Comment actions Permalink
  • Hi Laura. It seems that one of our agents is already troubleshooting your issue. Feel free to reply to that email if you need any further assistance.

    0
    Comment actions Permalink
  • I too have this problem. My symptoms are the same as what many others have described. I buttons appear to work, but there is no change in the volume level. I have tried the soft re-boot and will attempt some of the other troubleshooting mentioned above. Unfortunately replacing the phone or doing a complete reset are not options for me because I have software provided by my employer on it (we have a BYOD program).

    0
    Comment actions Permalink
  • Hi Chuck.  As noted above, try updating the software as indicated in this link .  Also try disabling noise reduction by selecting the "menu" button, select Call Settings, scroll to Additional Settings and select it, then uncheck "Noise Reduction".    If you continue to have problems, contact us and we can troubleshoot further.

    0
    Comment actions Permalink
  • Hi Ting, I am having the same problem. Are there other phone apps I can use which would circumvent the problem? I've tried all of the above solutions. The volume is still not adjustable with my galaxy victory.

    Thanks, Chris

    0
    Comment actions Permalink
  • Hi Chris.  If none of the steps above worked and you're still experiencing that issue, please contact us through a support request.  We'll investigate that further and look for any possible solutions based on your particular case.

    0
    Comment actions Permalink
  • So I've been watching the thread since about a month ago when I put up my last post, and researching the issue some as well.

    Looking at Sprint's forum, this seem to be a bigger issue with the phone:

    https://community.sprint.com/baw/thread/115284?start=0&tstart=0

     

    0
    Comment actions Permalink
  • Dear various Ting employees who have commented in this thread,

    It's clear that (1) this is a very widespread problem, not some anomaly with one or two phones; (2) the various solutions (e.g., soft reset) that you have suggested do not actually fix the problem; (3) the "uncheck the noise-reduction feature" suggestion is also not a fix, it is just a way to mitigate what remains a real problem; (4) it is pointless to tell every new complainant to file a separate support request as though you'll have some useful individualized advice. (On this last point, if you have actually solved this problem for any individual Ting customers, why wouldn't you post the solution in this thread?)

    How about telling us what truly constructive things you've done to try to address this problem? Have you talked to Samsung? What did they say? It seems like Ting would have a lot more success interceding with Samsung (or Sprint) and pressuring them to put out a real fix than would individual consumers. Has Ting tried to do that? Ting talks a big customer service game; this would be a perfect opportunity to show us that you also walk the walk.

    0
    Comment actions Permalink
  • We're having the same issue with our Victory, ear splitting call audio, etc. We have unchecked the call reduction box, soft reset, firmware update, factory reset. Still no solution. It'd be really nice if Samsung rolled out an actual fix or something. 

    0
    Comment actions Permalink

Post is closed for comments.