Sending international text
Answered

I have a problem sending international text messages. I receive them fine, but when i reply, it gives me an error. I have a nexus 5 and have used Hangouts for SMS. I was able to reply if i manually typed in the number that starts with '+'. When i receive the answer back from that same number, it truncates the '+'.
Subsequently i downloaded 'hello' app. It keeps the '+' before the number, but cannot send the message - error from 9230.

Is there anything on the Ting account that needs a setup? What is going on?

Thanks,
Vlad

0

Comments

11 comments
  • Hi Vladimir.  It may be a problem with the texting apps, but open a support request with the details and we'll take a look.

    0
    Comment actions Permalink
  • I have the same problem; What was the resolution?

    0
    Comment actions Permalink
  • Hey Leonid, this isn't something we have been able to replicate in the lab. Make sure that international dialling is enabled on your Ting dashboard, try a secondary app and if you are still having trouble send us an email with a few examples and any error messages you get. 

    0
    Comment actions Permalink
  • Hi Leonid,

    no solution yet. I have been in touch with Ting for few a weeks now. We tried all kinds of resets, reboots, refreshes... The problem is apparent when you are exchanging SMS with an overseas number that has a country code preceded with either "+" or 011 - e.g. +49 xxx xxx xxxx. (Germany). I have no problem (I think) exchanging SMS within US and Canada.

    I tried all kinds of text apps - same problem on all of them. Hence, it is not the apps.

    I tried changing the numbers in my contacts from "+" <country code> to "011" <country code>. No change. Btw, I never had a problem with the same contacts on my old Huawei phone on T-Mobile.

    I found this forum: https://productforums.google.com/forum/m/#!topic/nexus/sS_lHxy-4CU. There are folks from Canada, Australia, UK on different kinds of providers (AT&T, Sprint, UK O2 network, Canadian, Australian phone companies...) that have the same problem. I am starting to think it is Nexus 5/KitKat problem.

    My friend with Nexus 4 has no problems.

    If you figure it out, please let us know.

    Thanks,

    Vlad

    0
    Comment actions Permalink
  • Hi Sam,

    <<Make sure that international dialling is enabled on your Ting dashboard>>

    Oh, no! I have deliberately disabled international dialing to avoid accidental international calls; and despite that, replying to international SMS used to work fine on an older phone (using Messaging app that isn't available on latest KitKat). If you can suggest a specific secondary app, please do.

    Thanks,

    Leo

    0
    Comment actions Permalink
  • Hi Leonid. If you're using Android, you could check this link for a discussion on alternative textings apps.

    0
    Comment actions Permalink
  • Hi Vladimir,

    I've installed https://play.google.com/store/apps/details?id=fr.slvn.mms and made it the default SMS app.

    0
    Comment actions Permalink
  • Has anyone solved this issue, I am also having same problem

     

    0
    Comment actions Permalink
  • Hi Susan,

     

    Using https://play.google.com/store/apps/details?id=fr.slvn.mms as the default SMS app helped.

     

    0
    Comment actions Permalink
  • Hi Susan,

    I have solved this issue some time ago by upgrading to KitKat 4.4. I have tried various SMS apps and they all had the same problem before upgrading.

    Thanks,

    Vlad

    0
    Comment actions Permalink
  • I just got back from Canada and was able to send many SMS messages successfully with my Nexus 5.

    0
    Comment actions Permalink

Please sign in to leave a comment.