Can I tether my phone to my home wifi
Answered

I want to know if I can tether my phone to my comcast wifi  to avoid being charged for downloads.

0

Comments

12 comments
  • You should be able to connect your phone to your home Wi-Fi if your phone has that capability. Most smartphones today do.

    You are a little confused. That is not tethering. Tethering is when you connect a computer or tablet to your phone to use Ting data on other devices. That is surely not what you mean here.

    What model phone to you have?

    0
    Comment actions Permalink
  • If you have an Android phone, this may help. https://help.ting.com/entries/20830717-Using-Wi-Fi

    0
    Comment actions Permalink
  • Thanks, 

     

    I have a moto G. I know it is picking up my wifi, but I've run up half a gig of data useage  in the last two days. I'm new to smart phones, and don't have much money, so I'd like to be able to load data from my computer/wifi feed, and then work without running up charges.

     

    0
    Comment actions Permalink
  • There are many things you can do. depending on your needs. Here are some tips to minimize data usage. https://help.ting.com/entries/23398023-Tracking-Data-Usage

    If you want to totally disable data usage totally, here is a quote from another article.

    Can I disable data?

    Yes, you can. This can be done from the Device Settings page in your Ting account online. Just uncheck the box next to "Can access the internet" under Megabytes.

    Are you seeking to just reduce data usage, turn it off entirely, or turn t off temporarily &turn it on when needed?

    0
    Comment actions Permalink
  • My goal is to have data usage turned off as a default, relying on available wifi and stored data on a day to day basis.I would only turn it back on at need in a blackout zone.

     

    Thank you again for all your assistance. This has been extremely helpful,

    0
    Comment actions Permalink
  • It is probably better to disable data on your device then. If you disable it through the online page, you cannot quickly re-enable it.

    0
    Comment actions Permalink
  • I also highly recommend just keeping your cellular data disabled on the phone until you actually want to use it on purpose.  That is what I do as well.  That way you know it's not running up a data bill accidentally.  Rather than have to go through a couple of settings menus, I might recommend this to make it a little quicker/simpler:  On your phone, go to the Google Play store, where you can download applications.  Search for "data widget".  There will be a lot of them, and they all do about the same thing, so just grab one that's really popular at the top of the list.  It will be an icon that you can have on one of your phone screens so that you can easily turn your data on and off without having to do three or four touches into the settings menus of your phone.

    0
    Comment actions Permalink
  • Thanks for all the help guys, I'll definitely get myself a data widget. No on to my new puzzle. For several ours yesterday I was happily working on my phone through my home wifi, then it stopped working. It says it is connected to the wifi when I check the settings, and the connection is good, but none of the apps will connect. No idea what I've done to screw it up.

    0
    Comment actions Permalink
  • Might be the same thing mine does, which isn't your screw up. I'll be using my phone on wi-fi for a while, and it's fine, and then I may put it down for a few minutes. It goes to sleep and the screen turns off. When I go to pick it up later and wake it up, it still looks like it's connected to the wi-fi, but it can't use it. It seems like it's not fully waking the wi-fi connection back up. If you swipe your finger down from the top of the screen, it should have a few buttons across the top that toggle things on and off, like wi-fi, GPS, Bluetooth, etc. I just turn my wi-fi off there for a second to let it disconnect and then turn it back on to let it reconnect fresh, and that fixes it. I don't know if that's the same as your issue, but it's something you could try.

    0
    Comment actions Permalink
  • Many phones if you set the Wi-Fi to never sleep, it uses less battery, The option is usually under the Advanced option of the Wi-Fi Settings screen.

    0
    Comment actions Permalink
  • I've tried cycling the power, forgetting and resetting my server, and it is set to never sleep. Everything says wifi is up and running, until I try to use it, then it says that it isn't. I've tried logging into an alternative router, and I have the same response. Now though, my primary says it has an authentication problem.

    0
    Comment actions Permalink
  • Ha, I reset the wps button on my router, and now it seems to be working :)

     

    0
    Comment actions Permalink

Please sign in to leave a comment.