Problem with Browser

I have a rooted Samsung Conquer (updated to FC17). I have been trying to tether the device and use the Sprint Hotspot app to share the phone's internet connection with my laptop. I can only load the google homepage, though the "Google" picture never loads. I hadn't tried using the browser on a 3G connection until recently. When I first open the browser I am taken to a "SprintWeb (TM) Sign In" site (http://vision.sprintpcs.com). The website itself reads as follows:

   Sign In

   Phone Number

   Enter your 10-digit PCS Phone #. Numbers only No symbols or spaces.

   [Text Box}

   [OK button}

 

The first time I saw this I typed in my Ting phone number and pressed "Ok", but that only took me to a blank site (http://vision.sprintpcs.com/cw/). If I then try to navigate to any other site the browser closes itself and takes me back to the home screen.The next time I open up the browser it just loads a blank page (http://vision.sprintpcs.com). If I try to load any other page after that, the browser closes itself again.

What is odd is that I've used the navigation feature before, so I know the data connection works. Does anyone have any idea what is going on or how to fix this?

 

Samsung Conquer 4G (SPH-D600)

Baseband Version: S:D600.12 x.FC17

Kernel Version: 2.6.35.7

Build Number: GINGERBREAD.FC17

Hardware Version: D600:12

0

Comments

1 comment
  • Never mind. I just had to unselect the "this device can use the internet" and "this device can tether" options individually in the phones settings page (from the ting dashboard) and then re-select them individually and both the tethering and Sprint Hotspot app worked fine.

    0
    Comment actions Permalink

Please sign in to leave a comment.