Help with 4G

I love seeing everyone in this section.  It's nice to have a company that doesn't delete every post that's not "normal".  Anyways... I purchased a Transform (original) back when it was one of the only phones on the site (back in beta days of Ting).  I cloned it into a Epic 4G.  Took a lot of trial and error but get it working.  Everything has worked flawlessly for many months except 4G.  Will the 4G never work if the donor is not 4G or have I missed something.  I am pretty sure the 4G actually connects because in the browser I get auto forwarded to a Sprint page asking me to login or buy 4G to access 4G.  Did I miss a setting or password?  3G works perfect.  I can PRL update from settings and all.  Any help would be greatly appreciated.

0

Comments

5 comments
  • Keith,

    Information is scattered around a bit, but the summary is that it all comes down to the donor phone. If your donor phone did not support 4G then the sprint network will not athorize it's ESN for 4G.

    0
    Comment actions Permalink
  • I did read that around the forums but wanted to double check.  Some posts sounded like others had got it working.  I used the samsung reclaim for the donors for the rest of my family but never got everything synced properly.  They work on everything but 4G and updates.  We are happy with them.

    0
    Comment actions Permalink
  • A couple of people claimed that even though their donor phone (same as mine) didn't have 4G, they could still get 4G on their HTC Evo 4G. But my experience is the same as Keith's - I get redirected to the Sprint web page.

    0
    Comment actions Permalink
  • You might try changing the user name for the 4G profile. It's in the ##3282# menu, under wimax. Haven't tried this myself, but its worth a shot.

    0
    Comment actions Permalink
  • Change it to what?  My donor isn't 4G so it doesn't have a 4G user name.  I am guessing it's not currently possible.

    0
    Comment actions Permalink

Please sign in to leave a comment.