Galaxy S3 - data but no voice or text

I'm hoping someone else might have experienced this and be able to help (I've got a request in with Ting as well but a little crowdsourcing can't hurt!).

I had service with Verizon previously and decided to switch over to Ting. Bought two Galaxy S3s, and activated them (instead of porting immediately) because I wanted to make sure coverage was OK in our house - super important because we have no landline. Voice worked, text worked, data worked. So far, so good. I called Ting to port our old Verizon numbers over. To do this, the initial Ting numbers needed to be expired. They did this, then I ported the numbers over online. It seemed to work OK - BUT now, although the phones are activated, we can't make or receive phone calls or set up voicemail, can't send or receive texts, and can't use the internet by hitting the "internet" icon (although the google search bar works and brings up results that I can click). Email does come through, thank goodness, both on wifi and on 3g. We have tried turning it on and off again...and I've double-checked the Ting settings on both phones, and both are set to be able to make/receive calls and send/receive text messages.

Texting: When trying to text, we've gotten a "Code 34 message not sent" and a "code 97 - call customer service."

Voice calls/voicemail: When trying to make calls, we've gotten several different messages: "your account could not be validated" - "Welcome to Verizon Wireless. You will be transferred to an external operator, where your call should be able to be completed with a credit card or calling card." - or in some cases, just silence for 10 seconds and the call disconnects. Trying to set up voicemail gives us either long moments of silence and then the call disconnecting or "to make a collect call...press 1. To use or purchase a prepaid phone with your credit card, press 2. Free directory assistance from a live operator or win a $100 walmart card, call 411."

Internet: When I hit the "internet" icon, I get a screen that says "Sign In - Enter your 10-digit Spring PCS phone #. Numbers only. No symbols or spaces." When I enter the phone #, it doesn't accept it and simply refreshes the screen. However, when I do a search in the google bar I do get search results, which I am then able to click on and go to, but I can't type in a url and go directly to it.

The Ting rep I've been emailing with suggested trying a reset by dialling ##786#, selecting Reset, then entering the service code 960914. When I do that, though, I get "Incorrect security code. Please try again." The phone does turn off and on about 25 seconds later but it has definitely *not* been reset.

General info - the coverage map for my house (where all of this is occurring) shows 3g for data and "good" for voice.

0

Comments

22 comments
  • Totally guessing here, but i would try updating your profile.  It should be something like Settings|System updates|Update profile and, you might as well update PRL as well.  I have seen this work on newly activated phones, and i don't think it can hurt.

    0
    Comment actions Permalink
  • Dialing a number (other than your own, a business or something) from the phone results in a "Welcome to Verizon" message?

    Have you done a profile update on the phones after the port? They need to reprogram themselves with the newly ported numbers and it sounds like that might not have happened.

    0
    Comment actions Permalink
  • (GMTA, yay for non-editability!)

    0
    Comment actions Permalink
  • Holy crap...you guys, that worked. At least, I can make an outgoing call now. Trying the rest. Thank you so much.

    0
    Comment actions Permalink
  • Well, a few texts came in, but still can't send. Still, being able to make phone calls is a huge plus.

    0
    Comment actions Permalink
  • And...seem to be able to set up voicemail now.

    0
    Comment actions Permalink
  • Have you rebooted the phone since updating the profile?  Try that, and try texting again.

    0
    Comment actions Permalink
  • Texting seems to work OK now - thank you all! I really appreciate it.

    0
    Comment actions Permalink
  • Tried all these things, updating, restarting.  Still does not work.  still getting a code 97.  No voice or texting happening.  Not happy.  I've got full bars and full Wi-Fi as well.

     

    0
    Comment actions Permalink
  • Hey there Kevin,

    Can you try activating the phone again by dialing in # # 72786 # but turn off the WiFi and turn on the data connection. Allow the phone to go through all activation steps and you should be all good. I can see that you have 2 open requests with us. I will be looking into both of these for you.

    0
    Comment actions Permalink
  • Thanks, Paraic! Just the solution I needed.

    0
    Comment actions Permalink
  • Having a very similar problem, but not getting any error codes. It just says that the text could not be sent, and when I attempt to make a call, it just says "Dialing" for 15 or so seconds before saying "call ended".  Please help ;-;

    0
    Comment actions Permalink
  • Hey there Huston, it sounds like something didn't connect during activation. I saw you also submitted a help request, I'll follow up with troubleshooting steps there. 

    0
    Comment actions Permalink
  • I'm having the same problem as Houston Lynn, but I'm on a Photon Q. 

    When I try to activate my phone by dialing ##72786#, it asks if I want to reset, and when I hit yes, never lets me input my MSL, it just starts the process itself and resets, then proceeds to the Hands-Free Activation. After this is done, the phone resets again and when I try to make a test call, it doesn't go through, and I cannot receive calls either. 

    I have tried factory resetting and trying again a couple of times to the same effect. For some additional info, my in-phone MEID and MSID are the same as in my Ting device settings, but the ESN is not.

    0
    Comment actions Permalink
  • I thought I should try to mention that it is critical I get my phone working ASAP as I'm getting married this weekend and will obviously need to use my phone before and during the process. I cannot use my old phone since I ported its number to the Photon Q. 

    BTW, the Photon Q was bought used.

    0
    Comment actions Permalink
  • In addition to this, I followed all the steps outlined on my "5. Activate / Last Step" page, in that I made sure mobile data was on, WiFi was off, and I didn't interrupt any of the processes. I have also tried manually updating my Profile and PRL from the settings menu, resetting when appropriate. All I get when trying to verify voice is working is "Dialing" and then "call ended".

    0
    Comment actions Permalink
  • I hate to be the bearer of bad news, but the only way I was able to "fix" the problem was by getting a new phone.

    0
    Comment actions Permalink
  • That's depressing.

    0
    Comment actions Permalink
  • Despite accidentally posting that from a family members account, it's true. Contact the seller as fast as you can, and i hope you have a stellar wedding!

    0
    Comment actions Permalink
  • Thanks, Houston. The first thing I did was contact the seller. I won't let this affect my wedding in a negative manner, but I'll have to figure out some other way to coordinate with the rest of the wedding party. Thanks for your concerns!

    0
    Comment actions Permalink
  • Hey Julius.

    Congratulations on your wedding!  Let's make sure the phone is activated as quick as possible for you.

    To start off, turn your phone's wi-fi off as that might interfere with activation.  Some devices might bypass the MSL check, so that's not a concern. After entering # # 72786 # the phone should restart, then start the hands free activation process. When that's done, the phone will also try to update a few items.  When you're back to your home screen and nothing else is going on, try doing a profile update with your wifi still of:

    1. Go to Settings
      **2. Select 
      System Updates
      3. Select Update Profile
      **4. After update is complete, reboot phone

    After rebooting the phone, you should be able to make / receive calls and use the service. I also located your support request and will be following up through that. Feel free to reply through that so we can further work on that with you.

    0
    Comment actions Permalink
  • Thanks, Felipe. I've already tried what you've recommended, but apparently waiting overnight solved the issue somehow. I'd like to happily report that voice/text and data are now working properly. I just left my phone on overnight after many failed attempts, and when I rebooted it in the morning, it worked. So maybe all I had to do was wait longer than an hour or so, or maybe you guys did something on your end, I don't know. Thanks again!

    0
    Comment actions Permalink

Please sign in to leave a comment.