No 3G

I brought over an HTC Arrive with BYOSD. I got everything up and running fine, but for some reason the past few days I can not get 3G at all, just the 1x data network, and then it goes to the "roaming" triangle.

I usually have 3 to 5 bars of service, but 3g just does not want to work. Is this a problem with the phone or the Sprint network?

0

Comments

17 comments
  • If you haven't tried it yet reboot the phone and see if that helps. What, if anything else have you tried?

    0
    Comment actions Permalink
  • When I initially set up the phone I did the whole factory reset MSL MSID thing. I then updated network profile and prl.

    I just tried to do a network profile update and it did not go through.

    0
    Comment actions Permalink
  • I just had a couple days of 1xRTT, but it's back to normal 3G today, at least in my area. If it's switching to roaming you'll lose data entirely. It sounds like it may be having trouble holding on to a Sprint tower.

    Have you been able to test whether it's your immediate area only?

    0
    Comment actions Permalink
  • Ryan, is this happening around your home address or in a different location? If it's happening everywhere you go then there's likely an issue with the phone, but if it's localized, please let us know and we'll send you an email to get the address so we can check the towers.

    0
    Comment actions Permalink
  • I've also been unable to access any data or WiFi connections this morning.  Travelled from 94043 to 94080 currently in my office building and unable to access or see the WiFi connections I know are in the building?  Factory reset time, or just restart the device? LG Marquee.

    0
    Comment actions Permalink
  • Andrew, it is happening pretty much everywhere I go right now. I usually have 3 to 4 bars of cellular service, but the data is either at 1x or roaming.

    It is happening at my home in zip code 90807, and I have been house sitting a few cities over in 90703. At my home I usually get 3 or 4 bars of cellular service, and at the other address the reception is terrible and I get about 1 bar.

    Last night I was able to get the Network Profile and PRL updated, but this did not help.

    At this point I'm trying to figure out if it's just the Sprint network or if my phone's antenna is damaged somehow.

    0
    Comment actions Permalink
  • I am thinking about ordering a new phone directly from Ting and seeing if that one perform better than the one I BYOSD'd.

    0
    Comment actions Permalink
  • That works Ryan. If it's happening everywhere it likely is a device issue. Have you tried a factory reset though, out of curiosity? It will erase everything on your device, but it's a good test.

    0
    Comment actions Permalink
  • Dominic, if a reboot of the phone (or battery pull) doesn't solve the issue, a factory reset may be in order. Let us know if a reboot doesn't help and we'll send you an email with the factory reset instructions if you need them.

    0
    Comment actions Permalink
  • @Andrew, I can confirm the phone reboot resolved my issues.  Cheers.

    0
    Comment actions Permalink
  • Great, glad to hear it!

    0
    Comment actions Permalink
  • When I originally brought the phone over to Ting I factory reset twice. Seeing as how everything except data is working, I think it may be the phone.

    When I order a new phone from Ting, how do I get the phone number from my current device to the new one? I see two options for the current phone: suspend or deactivate.

    0
    Comment actions Permalink
  • Actually, it's a third option that's not there at the moment. For the time being we actually need people to give us a call to swap a number, it can't be done online yet.

    0
    Comment actions Permalink
  • A quick update: Took the phone with me to a different part of town and it works fine there. Full bars and 3G service. Went back home, 3G is working again.

    Not sure what happened. Maybe an outage with Sprint the last few days?

     

    0
    Comment actions Permalink
  • Very possible. I'm glad to hear it's working again though.

    0
    Comment actions Permalink
  • I have 2 devices on Ting, a Rumor and iPhone 4 neither can get a 3G signal, just 1x and we know there is nothing wrong with these phones, they worked great on Sprint 2 months ago. Ive called customer service, been the whole rout and I know its not any towers here as we have others on Sprint, not Ting. I say its an obvious Ting issue as I see this data problem alot here in forums, so whats up with it?

    0
    Comment actions Permalink
  • Hi Darcy,

    I can see that you have 2 open help requests in our system right now. I will be following up with you through those requests.

    0
    Comment actions Permalink

Please sign in to leave a comment.