How do you make your GV # show in caller-id

Frank Bryant

So my wife and I just joined Ting this week.  In the process we ported our old numbers to Google Voice to take advantage of that service with Ting.  Currently when I receive a call from my wife I see Number Unavailable.  So my question is how do I set it up so that other people see mine and her GV numbers in caller ID. 

Currently here are my settings:

Google Voice App:

Making Calls: Use Google Voice to Make Calls

Ting:

Voicemail: NO

Call Forwarding can be set on phone: NO

Can Make Calls: YES

Forward "Busy Signal" Calls" YES

Hide Caller iD from others: YES

Forward No Answer Calls: YES

 

So I know this question has been sorta asked before, but since I can't glean the answer I need - any help is appreciated.  Thanks.

 

Comments

5 comments

  • Comment author
    Brian Steere

    You have to make that change from Google Voice settings (on the web).

    It's under that Calls tab of settings.

    0
  • Comment author
    Dana Meyer

    I also had to Uncheck "Hide your Caller ID from Others" on Ting to get my GV number to show

    0
  • Comment author
    JOHN KROUPA

    Dana, Dana, Dana...thank you, thank you, thank you. I have been trying to solve this problem ever since I switched to Ting two weeks ago. Nobody would answer my calls as they came through "Unknown". I followed your advice--Uncheck "Hide your Caller ID from Others" and my Google Voice number now displays to others in my outgoing calls. Thank you again...John K.

    0
  • Comment author
    Harold Whitney Jr

    Hello all

     

    I too had this problem when I switched over from Sprint to Ting.  I googled this particular problem and found the solution.  I also searched the Ting website and found the solution there as well.  Thanks to "Community" involvement for coming together to get this solved.  Thanks everyone!

    0
  • Comment author
    Christian Robinette

    So glad the community could help you out Harold! 

    0

Please sign in to leave a comment.