Google Voice Voicemail setup

Was unhappy to learn that Ting doesn't support voicemail notification or Google Voice Lite for Voicemail.  Thought about it awhile and came up with this workaround.  Seems to work ok.  Google Voice Lite allows your phone linked to Google Voice to act as a replacement for your Ting voicemail.

Set up Google Voice lite on your Google Voice account.  Settings allow your device to intercept your voicemails.  The activation settings prompts you to enter *28(your google voice#).  This returns an error since this isn't supported by Sprint or Ting for our devices.

Make sure you have "Call Forwarding can be set on phone" checked on your device settings on the Ting Dashboard.

*72(Google voice #)  (will ring and call will end.  This temporarily forwards to your GV#)

Click Done on the Google Voice prompt (this will now show the voicemail is active for your google voice account and your Ting Cell#

*720  (unforwards the previous forwarding, leaving your GV voice mail still active).

Back to Dashboard:

Click on Forward Busy signal to this #  (your GV #)

Click on Forward "No Answer" calls to this#  (your GV#)

At this point you are done. 

I've tested my configuration.  Seems to be working properly.  I'm getting updates through the GV app, alerts to text and email and transcription appears to be working as well.

This should work until Ting talks Google into supporting them directly.

Keep in mind that you'll still be charged minutes for calls forwaded to your Google Voice#.  I'm ok with that because I want to know I have voicemails in the event I miss the calls.  Not having a decent notification system is something I'm not willing to do without.

Hope this helps someone.

TMPOOLE

28

Comments

49 comments
  • Is this still a problem for nexus 5/ting/google?

    0
    Comment actions Permalink
  • The phone model doesn't matter.  The instructions I mentioned above will work for any Ting phone.  It's the simple way to use Google Voice for your voice mail.

    0
    Comment actions Permalink
  • if you log into google voice and set up your phone through that interface, you can skip the first half of these instructions.

     

    just go into your dashboard and foward your busy and unanswered calls to your google voice number

    1
    Comment actions Permalink
  • For those who would like to not use Google voice, I discovered a way to activate the visual voicemail app today.  Like many others I was not receiving notifications and missed several important voicemails before discovering it.  Here is what I did: Open the voicemail app, click on settings on lower right corner, click notifications in the list, pick the settings you want. Then go back to the main screen on the app, click the green microphone on the top right. Put your own number in the "To" field. Click the microphone to record something. Hit back to get rid of the keyboard then click the blue paper airplane at the bottom. Go to your phone's home screen and wait for a voicemail notification!  I am running an HTC Evo 4G LTE with the side-loaded RUU update from HTC to Android 4.3/Sense 5. 

    0
    Comment actions Permalink
  • Odd that Ting does not mention this in their literature, or maybe not....

    How much business would Ting lose if this was disclosed honestly before one subscribed.

    There should be** full disclosure** included in the terms and conditions.

    I'm surprised Ting has not been sued for false advertising....

    Hey Ting! How bout a rebate or price reduction until  **you  fulfill **your terms of service?

    Very uncool business practice.

    0
    Comment actions Permalink
  • Janice, with these accusations you're slinging, I'm still not sure what specifically you're refering to. You used the word "this", but it's quite a long thread with a lot in it.

    0
    Comment actions Permalink
  •  After trying for a couple of hours to get this to work and having the same problem as the other people that could not get it to work, I realized why.  I previously had set up Google Voice but had set it up to keep my existing cell number, not give me a new number.  So I was trying to enter the "access number" for voice mail as my Google voice #, since that was what was listed.  You actually have to go back into your account and request a number from Google Voice (it is free, and you never have to use it or give it out - you just need it for forwarding purposes).  

    For the instruction impaired like me:  Go to Google Voice main page, sign in, go to settings (wrench on upper right), then under "Phones" tab, it should have your access number, and next to that in blue "request a Google Voice number" or something to that nature.  Click that, go through the steps.  You will need to activate your phone again after doing that if you already had Google Voice account w/o a number.  To do that, go to the phones tab again, click just click Activate Google voicemail on this phone and follow the instructions to reactivate.

     https://support.google.com/voice/answer/150640?hl=en 

    Hope this helps someone like me avoid a few frustrating hours.

    1
    Comment actions Permalink
  • Oh, and you don't need to do the *72 stuff if you already had an account.

     

    0
    Comment actions Permalink
  • I just received a Samsung galaxy S5 & tried to redirect my voicemails to my separate google voice #. Followed all the *72 & *720 settings with voicemail enabled on the Dashboard & forwarding of calls to my google Voice #. Did not work & it goes to the cellphone voicemail. The only wrinkle I notice is that the samsung cellphone automatically enrolled me in a trial period of its own fancy version of voicemail. That seems to be in effect & appears to ovveride the ting dashboard settings. Any suggestions on how to get to google voicemail?

    0
    Comment actions Permalink
  • Larry, I also use Google Voice for my voice mail.  The thing is, those complicated instructions with all the *72 and 720 and stuff generally don't work.  They are for full integration of Google Voice with your cellular account, which works with some other providers, but not with Ting.  The way to get this to work is really simple.

    Disable voice mail in your Ting account, so it doesn't take it over.

    Forward busy and no answer calls to your Google Voice number.

    That's it.

    If you want it to skip a second set of ringing in the Google Voice system so callers don't have to wait even longer, you can set "Do not disturb" on your Google Voice account, so it immediately sends the calls into voice mail.

     

    1
    Comment actions Permalink
  • I tried your procedure but it did not work. If I disable voice mail in my Ting device settings & leave my Google Voice number for forward & busy, my phone just rings for a number of times & then says it could not connect me. It does not go to Voice.

    If I enable the voice mail in my Ting device settings, then it goes to the phone & not to my Google Voice number.

    Since my previous comment, I have turned off the fancy version of voice mail on my Samsung Galaxy but it made no difference. I also did not reset/re-enable my Google Voice settings since my previous comment. Does that make a difference?

    0
    Comment actions Permalink
  • Larry, that is very interesting, but at least it does narrow down the problem. This isn't about voice mail; the forwarding to another number isn't working from one end or the answer. Basic question: can you just call your Google phone number directly and hear your message? That would show if that is working. Then, try setting those forwarded numbers to another phone number that you can check to see if it's going through. With the error message you're getting about not being able to connect, I think your problem is in one of those two things. It's just a call forwarding issue somewhere.

    0
    Comment actions Permalink
  • Thanks a bunch. It worked for me :)

    0
    Comment actions Permalink
  • After a lot of tinkering, with help from this thread, Google Voice Help, some other forums I can't even remember, I have succeeded in setting up what I wanted, minus one glitch. I wanted just to get transcribed voice mails, after the free trial Sprint thing expired. The glitch is that if I am out of WiFi range, the phone doesn't receive or even get notified of new voicemails until I'm back in WiFi. I've tried everything I can think of in the settings of phone, GV and Ting account, I have mobile data on, etc.  And everything works great as long as I'm at home. (I have a separate GV number, set to DND, with GV app installed on the phone).

    Any ideas?

    0
    Comment actions Permalink
  • Set up your Google Voice to notify you via Text.  SMS will go through, hit your link and you should be golden.  Transcription basically sucks, but that's the case for every voicemail service I've used.

    At least you can play back the message when unintelligible. 

    1
    Comment actions Permalink
  • Todd Poole:

    Thank you, I'll try it. Agree transcription sucks, but as you say at worst, you still have the audio if needed.  Also I'm appreciative of how far speech recognition has come; mostly the audio quality is rather poor so I think with a clearer signal Google's algorithm would do very well.

    0
    Comment actions Permalink
  • I got this to work after switching to the GSM network. Use the instructions from Google Voice for setting up voicemail on a T-Mobile phone.

    0
    Comment actions Permalink
  • When I tried setting up GV voice mail, I was given a *28 + number to call to activate. This initially gave me a recorded message.

    However, I was able to get this to work.

    NOTE: Do not use *72 + number. This is an unconditional call forwarding and Sprint (Ting) charges $0.20/minute.

    http://en.wikipedia.org/wiki/Call_forwarding lists additional features, including Sprint specific *73 (on no answer), *74 (on busy), *28 (on busy no answer)

    These numbers relate to your dashboard:

    *72  Can use call forwarding: Disabled  (always leave unconditional forwarding disabled)

    *74  Can use call forward busy: Enabled

    *73  Can use call forward no answer: Enabled

    I originally had Can use call forwarding enabled, but don't think this matters. I turned it off when I was done, but can probably be turned off prior to performing the following...

    • Setup Ting dashboard call forwarding as shown above  (ignore the number shown while editing these features)
    • Call *73 + GV  (should hear studder tone)
    • Call *74 + GV  (should hear studder tone)
    • Optional at this point, disable above with *730 and *740 (because *28 will work below)
    • Login to your GV dashboard
    • Edit your phone settings
    • Select, Show advanced settings
    • Click Activate under Forwarding Options
    • Call *28 + GV  (should now hear studder tone instead of message)
    • Click the Done button
    • Click the Save button

     

    2
    Comment actions Permalink
  • I just activated a BYOD phone with a new Ting number. My main number is ported to Google voice which forwards to my BYOD phone (with the Ting number). I found that if I activate voicemail on my BYOD phone, the call goes to the Ting voicemail, but if I disable voicemail on my Ting phone, it goes to my Google voicemail! :-)

    0
    Comment actions Permalink

Please sign in to leave a comment.