Galaxy S3: Clear Defaults / Restore Missing Google Voice Search Mic / Disable S Voice

A recent OS update inserted S Voice to a double home button click and removed my ability to use a mic for text lengthy messages (S voice would fail after two sentences). With Google voice search returned, it works as well as before the negative impact update.

Before calling Ting, I uninstalled and reinstalled Google Search. (I also started the S Voice App, tapped Settings within the App, and unchecked all boxes.)

The new learning I couldn't find researching elsewhere for GalaxyS3: Settings /  More [at the top right] /  Application Mgr, [then swipe from right to left TWICE to reveal All / Tap All /  [scroll down to Internet (for my example app for which I want to change the default) and tap it] / [Scroll down to Clear Defaults and tap it].

We also checked: Settings / My Device [at top ]/ Language and input  /  English /  Google voice typing [add check mark].

[I'm waiting for Google to have a fix rather than use Home2 app for double home button click to reach Google Voice Search because Home2 invades your calls]

P.S. Renny in Ting support went and got an S3 and made the effort to successfully solve the problem.

1

Comments

1 comment
  • Hi Christopher,

    I'm glad that I could help!

    0
    Comment actions Permalink

Please sign in to leave a comment.