Google Voice SMS Went to Hangouts Instead of Google Voice

I noticed that I had four text messages showing on my dashboard in spite of the fact that I use Google voice for all my texts. I wasn't sure where they came from until I looked at hangouts this morning and noticed that a friend had sent me four texts to my Google number and they went to hangouts instead of the Google Voice App. It's only four so it's not a big deal really but is there a way to make sure that texts go through Google Voice and not Hangouts so it's using my wifi?

0

Comments

5 comments
  • This doesn't seem to have anything to do with the cellular side of things, so it's not a Ting issue.  It's all about the settings for Google Voice and Google Hangouts.

    0
    Comment actions Permalink
  • You do not say that phone model and OS you are using. My Nexus 5, running KitKat, uses Hangouts for SMS & MMS by default.

    There is an option to set the default SMS app in Settings -> Wireless & Networks -> More... -> Default SMS App

    I just installed Google Voice to test, but was unable to choose it for SMS. I did not open the Google Voice app because I do not use Google Voice.

    0
    Comment actions Permalink
  • Yeah I don't think it's a ting thing either. I was just wondering if anyone else had a similar issue.

    I have a Nexus 5 running Kit Kat. I'll have to check my settings. Thanks for the suggestion. All other texts have gone through Voice as expected though. I did just barely set my phone up a day or so ago though too so maybe it was just a quirky one off thing during setup. Thanks for the suggestions.

    0
    Comment actions Permalink
  • Not sure if you got this figured out, but I had the same problem. I just ended up turning off texts in my device settings through Ting. This way I can't accidentally send a text when I'm trying to send a hangout, and if someone texts me, it ensures that it can only route through the Google Voice app, not Hangouts.

    0
    Comment actions Permalink
  • Thanks, I hadn't found a solution but I haven't had the problem since either. I may change that setting anyway though so it can't happen again.

    0
    Comment actions Permalink

Please sign in to leave a comment.