Cannot access original voicemails now the Google Voice has taken over

Not sure how to format this question right, but here goes.

In a nutshell, I seem to have a voicemail waiting for me, that I have not yet heard, on my regular voicemail with Ting on my Nexus 5, but now I cannot access it because I can now only seem to get to my Google Voice voicemail box on my phone.

To rewind a bit, I had been trying, unsuccessfully, for the past 2 months to have Google Voice be my voicemail box. Whenever I tried, it told me there was a problem and I had to dial *28 plus my G Voice number. That also didn't work.

Then yesterday I downloaded the new Hangouts Dialer. I thought this might be the fix I was looking for. At first it didn't seem to work (for my voicemail problems) but then, somehow, it worked. Now when i call for my voicemail, I am pretty sure I am getting thru to Google Voice voicemail.

However, I still received a call earlier, and it seems that the voicemail went to the original voicemail, and I cannot figure out how to access that anymore.

If I press and hold 1, it takes me to the Google Voice voicemail box, where I have no messages, yet I still have a notification on my phone saying I have 1 voicemail waiting for me.

I have uninstalled Google Voice and Hangouts Dialer, but has not helped. I have even re-installed G Voice and set the voicemail back to my original system, but that doesn't help either.

Any advice?!

0

Comments

2 comments
  • Not trying to bump my thread here, but just did a little test.

    I called myself (from the Hangouts Dialer) and left myself a voicemail, which I received a notification for, but again cannot listen to.

    In addition, the outgoing message was the one I set up originally when I set up my voicemail with Ting, NOT the new one I set up thru Google Voice.

    So there are some shenanigans at foot here for sure.

    0
    Comment actions Permalink
  • I had the same problem & tried everything I could think of & ended up calling Ting for help.  I have an Android phone on the GSM network, go to your phone keypad & type *73 if that does not work type ##21# those codes disable call forwarding.

    0
    Comment actions Permalink

Please sign in to leave a comment.