Using Hangouts for Wi-Fi calling

Hello I recently switched from Verizon to Ting.

I'm using Hangouts to make WiFi calls from home.

I've just given out my gv #.  On the GV web page I have it set to forward to my Ting phone. When my phone rings, Hangouts will ring first, but not long enough before my it starts ringing the default dialer. So if I want to be on a WiFi call, I often have to call the caller back.

Are there any options or better solutions to use on the GV side or the Ting side which would make WiFi "answering" more streamlined?

I know on the Ting page I could set up no answer call forward to my GV# but that would incur a little bit of usage and I was trying to avoid that

Thanks for any help

0

Comments

2 comments
  • Seems I "fixed" it with a better solution...Which i've seen mentioned here....disable VM on ting side....use GV VM which gives me more time to answer the phone with hangouts...

    Thanks

    0
    Comment actions Permalink
  •  Try the Toggle Cell app, it will disable cell service while connected to WiFi networks you specify.

    0
    Comment actions Permalink

Please sign in to leave a comment.