Amazon Fire Phone OS Update - No Wifi Hotspot functionality
Answered

Hi,

I noticed after the OS update to the Amazon Fire phone that my APN settings are still present, but I can't get it to allow me to do the Wi-Fi HotSpot anymore.  I can surf the internet on the phone itself and all is well there, MMS, etc.  When I go into Settings and setup the hotspot like before, it is acknowledging that it is on and sees the laptop connecting to it over Wi-Fi, but the laptop can't get anywhere on it.  

As a test, I pulled out my daughter's SII on the Ting/Sprint network and it is able to surf just fine from the laptop.

Anyone been able to do the Wi-Fi hotspot option after the recent Amazon OS update on the phone?  The APN settings look great.  And everything but the Wi-Fi hotspot appears to be working fine.

I also checked my settings inside the Ting.com account panel..  toggled them on/off, waited a while, restarted the phone...  No deal..  It is like it is there, sees the hotspot, but it won't actually allow the devices connected to it to surf using the Ting/TM cellular connection.  

1

Comments

6 comments
  • I have the same issue. I get an ip but no internet.

    0
    Comment actions Permalink
  • Same here. Mine worked before but not now.

    0
    Comment actions Permalink
  • I haven't located much on the internet since this posting. I'm sure it has to be something simple, but I'm not sure what to change to try it out.

    0
    Comment actions Permalink
  • Solved!

    Only 3G wireless tethering is supported for GSM devices. If you are having trouble with tethering on your GSM device, confirm that you are connected to 3G or WCDMA data and not LTE or 2G (GSM).<<

    Source:

    https://help.ting.com/hc/en-us/articles/205422078-Wireless-Tethering-or-Hotspotting

    On the Fire Phone:
    1) SETTINGS
    2) CHANGE YOUR MOBILE NETWORK OPERATOR
    3) PREFERRED NETWORK TYPE
    4) Change to 3G/2G

    -1
    Comment actions Permalink
  • Up until I switched from Straight Talk (which I'll most likely be returning to that crap service because Ting is crappier) I used my Fire phone as a hotspot regularly, as recently as last week. Now, with Ting, nadda...but then again, I can't get reliable service where their own map states a lie that I have 4G LTE coverage in my area. I'm lucky to get 2G every once in awhile, and phone service...pffffft! Fugged about it.

    I seriously have never been more disappointed in a service as I am in Ting and their lies.

    Example; Only had the phones (mine & the wifes) active for seven hours. Made a few text messages to make known the # changed. 17 total. But look on the dashboard and they are claiming FORTY-THREE messages! I think this is a scam, the more I look around.

    Has ANYONE been able to have their Fire phone RELIABLY connected to BOTH phone & internet service?

    0
    Comment actions Permalink
  • The settings posted do work. Mark, your complaints are off topic for this specific issue, but are valid and probably worth its own thread. Ting leverages Sprint and T-Mobile, but not simultaneously on one phone unles your phone is a sprint phone with a 2nd sim.

    In my area, Sprint coverage is spotty. I had very similar complaints and was quick to jump on the T-Mobile network as soon as I could. Ive been MUCH happier. Your area might be the complete opposite or neither carrier is good in your area.

    As for the wifi issue, follow the answer given and it worked. I still have 4g internet and the wifi hotspot works great. It appears that Amazon made a default setting change or something during the OS update.

    Good luck.

    0
    Comment actions Permalink

Please sign in to leave a comment.