iPhone 4S Data Stopped Working
Answered

As of today, data usage on my iPhone 4S is no longer working. Worked fine up until today. I hadn't changed any settings before it stopped working.

Ting customer service tried several things, such as dialing ##873283# , none of which worked. Although the guy I spoke to did say that he had another iPhone 4S user call in today with the same problem. He suggested updating the software to the most recent update (9.x, i would assume) and/or do a factory reset. But I don't want to do that because it will just slow down the phone even more.

Any work arounds that anyone knows of?

0

Comments

3 comments
  • 0
    Comment actions Permalink
  • Hey Dustin!

    Thanks for giving us that update... usually the format that you posted as well as the one in the forum link you sent works when getting data working back on the iPhone 4S. However, I have had a few cases today where it didn't work right away. Can you do me a favour and follow these steps for me below:

    Carrier Reset
    Connect to Wi-Fi or data
    On the dial pad enter # # 25327 #
    Tap Call
    A "Reset Subscriber Settings" message will appear - tap OK
    Wait 5-10 seconds; the signal notification will display "Searching" on the top left of the screen
    When the phone shows a signal again, the phone is ready to use
    A pop up may appear with an "iPhone is not activated" message. Tap "Try Again."

    Once this happens, please turn the phone off and back on for me. If data is still not working at that point, ensure that WiFi is connected and again try the code ##873283#

    0
    Comment actions Permalink
  • Thanks, Jamie Duncan! That worked!

    0
    Comment actions Permalink

Please sign in to leave a comment.