No LTE data after installing custom ROM
 

 

I have a Galaxy S5 that I recently installed a custom ROM onto. I installed Bliss Marshmallow works fine except no LTE data. Occasionally, I see the 3G icon pop up, but it only stays on for a few seonds at best. I tried to do a carrier reset, but nothing happens when I enter the code into the dialer. In addition, there is no menu for APN settings. Is there some way to get LTE working or do I need to switch back to my old ROM? Thanks.

1

Comments

2 comments
  • The APN bettings are in the mobile network settings, no dialer code should be needed.  If you are are using CDMA, the ROM tends to default to Sprint settings, and the settings for Ting need to have 'default' added to one of the settings.  

    The trick is getting the APN menu to show the options as it tends to lock them out once it connects, even poorly, to a carrier network.   Sometimes it takes a few reboots, I had to use a dialer code to disable the LTE radio last time to get the APN menu to show any options.  Once I could edit the Ting settings and turned the LTE radio back on, it worked.

  • Thanks for the reply. Do you remember the dialer code you used?

     

Please sign in to leave a comment.