Email problems with Samsung S4

We have 3 lines, all with Samsung S4's ported from Sprint.  Each of the 3 phones use a different email carrier. Two of the phones are having the same problem sending responses to emails received.  When you want to do a "reply all" email, we get a box saying "loading messages" that does not seem to want to go away.  If you press "go back", the "loading messages" box disappears, but you cannot type a message. Or, sometimes you can after waiting a long time, but when you try to send the message the "loading messages" box comes back and you can only save it as a draft.  Then go in the draft folder and send the email.  Very cumbersome.  Frequently, we go to a different method to respond (computer or ipad), but sometimes it is necessary to respond immediately and this is a problem.  This situation has been going on for about the last 6 weeks.  The third phone using Yahoo seems to be trouble free.  And no, we do not want to change our email addresses to use yahoo!

Any suggestions to fix this would be appreciated. Thanks!

 

0

Comments

1 comment
  • Hey Este, this sounds like a problem with the email application you're using. Have you tried deleting the application and then downloading it again? If this doesn't help you may want to write a review for the application in the App Store or Google Play Store. In the meantime, you can try and use a third party mail app instead. If you go to your respective application store and search "Mail apps" there should be a bunch for you to choose from. 

    0
    Comment actions Permalink

Please sign in to leave a comment.