Ting APN ERROR: cannot use with this device

Thank you Jenny D for helping.  We got most of this fixed between us.  We left chat with an action item for me to go to ATT and verify unlock status.  It must be unlocked because the next time booting, I never got the screen asking for unlock code.

 

Here's what I entered (when it failed):

Data

Add a new APN
Enter APN settings

Name: Ting Data
APN: wholesale
APN type: default,admin,fota,mms,supl,hipri,internet,dun [warning: our phone won't save it 'dun' is added]
MCC: 310 (should already be set)
MNC: 260 (should already be set)
APN protocol: IPv6
APN roaming protocol: IPv6

Save
Select Ting Data as your APN
Restart your device

 

and here's the fix:

in "APN Type", simply remove the ",dun" portion of the string and you're good.   My phone accepted this and saved the account.

I later had trouble sending images through text.  Adding the following to that APN helped:

MMSC:  http://wholesale.mmsmvno.com/mms/wapenc

 

Now everything works but my Ting App doesn't like the new settings.  Quit/Retry   but I can get on the web now.

 

I hope this helps someone else.

Phone:   Samsung S6 Active   (the super chained down impossible to root ATT version)

0

Comments

0 comments

Please sign in to leave a comment.