No notification of voicemail...

Hello Ting -

What have I got set wrong?  When I miss a call to my iPhone I am not being notified by Ting that I have a voicemail waiting... 

What do I do?

 

Robbie

0

Comments

2 comments
  • Hey Robbie -- I see you recently had YouMail installed to handle your voicemail. There might still be some forwarding going on to YouMail, which would prevent the Ting voicemail system from working properly. 

    You'll need to dial *720, *730 and *740 from your iPhone to disable all call forwarding (what YouMail uses to get access your voicemail) on our CDMA network. It should be three separate phone calls, and they'll only take a second or so each.

    Then, you'll want to hop into your Ting account and make sure that Can use call forwardingCan use call forward busy and Can use call forward no answer are all turned off in your account features.

    Then on your iPhone, go to Settings > Reset > Reset Network Settings. This will delete your WiFi password, so be prepared to enter that again. Your phone will reboot, and your Ting voicemail should work again. 

    If it doesn't, give us another call and we'll try clearing some things on our end.

    0
    Comment actions Permalink
  • Can you please help me, I have followed all of your instructions and still just now today I got this email message from YouMail...  clearly I'm still not getting my voicemail on my own Iphone 8 from Ting...  (see attached)

    0
    Comment actions Permalink

Please sign in to leave a comment.