email on Nokia N52 and Symbian OS

I cannot receive Gmail on my Nokia N52. Voice calls and SMS works perfectly. I can connect to the internet on my home wireless network without a problem. However, a red X appears in the upper right corner of my screen and a test email in my Gmail inbox will not show up on the Nokia N52. Are there specific server settings for Gmail on my Nokia with Ting?

0

Comments

10 comments
  • Here's my settings:

     

    Incoming Server: imap.gmail.com

    Security: On (SSL/TLS)

    Port: 993

    Outgoing: smtp.gmail.com

    Security: On (SSL/TLS)

    Port: 587

    User Authentication: Same As Incoming

    0
    Comment actions Permalink
  • Do you use 2FA on your Google account? If you do, I'd recommend using an App Password rather than your actual Google account information: https://support.google.com/accounts/answer/185833?hl=en

    Older email clients like that on your Nokia N52 (released 10 years ago this month!) may not have the ability to incorporate 2FA sign-ins and this kind of thing is exactly what App Passwords was made for.

    0
    Comment actions Permalink
  • I am NOT using 2FA for Gmail. The Nokia N52 is running Symbian s60 3.2.

     

    0
    Comment actions Permalink
  • Those should be the right settings, then. Are you able to connect to the regular Ting data network? 

    And has this ever worked? My first thought is that Google wouldn't permit devices to connect that don't support a certain level of SSL encryption as the device certificates probably expired some time ago.

    0
    Comment actions Permalink
  • My Ting number on this Nokia N52 is a backup phone. My primary line is on an iPhone through Verizon and gmail works perfectly on the iPhone. The connection options I get on my Ting phone are my home wifi network, T-Zones WAP services, MVNE WAP, and MVNE MMS.

    Phone and text messaging works like a charm. I cannot send or receive MMS over wifi and email is a no-go as well. 

    0
    Comment actions Permalink
  • I think I've found the problem. The N52 only supports 2G service on our GSM network. This could be why you're not connecting at all, if the 2G signal in your area is weak or does not deliver a fast data connection.

    You're not getting the best service possible on the N52 through Ting, and the connection speed might be slow enough that the phone's software doesn't have expired certificates to connect to Google (though I think it might), the connection speed of 2G service might not be fast enough for the phone to consider the data connection usable.

    My recommendation is to replace the N52 with something that supports either a 3G or 4G connection, or both. As our GSM network provider tries to modernize their network and push towards 5G, their 2G network is becoming less-reliable as a standalone network if the phone has no other connection options, which the N52 doesn't.

    That's why gmail works perfectly on the iPhone through Verizon -- the iPhone is built with 2019 4G standards installed. The N52 is built on 2009 standards.

    0
    Comment actions Permalink
  • I have a nostalgic fondness for the tech of my youth! :)  That's why I also have a few old BlackBerrys lying around. They're all running the BB7 operating system. I also have a Sprint Palm Pre, and supposedly CDMA coverage in my area is very good. Perhaps I'll give the old Palm Pre a go.

    I'm curious as to why I cannot get email over WiFi on the Nokia though. Ah well. A mystery for another day. Thank you for all the help and advice. I appreciate the answers, even if they're not the answers I was hoping for. 

    0
    Comment actions Permalink
  • I hope I don't exist only to throw a wrench in all your old phone plans (I have an affinity for older phones, too), but Sprint recently sent out a tower software update. Any phone that is 2G- or 3G-only (including your beloved Sprint Palm Pre) can no longer be activated. The oldest phone you can now activate on Sprint is something in the neighborhood of the Galaxy S3. I believe the iPhone 4 and 4S are an exception to the 3G-only rule and should be able to activate despite not having 4G. 

    As to your Nokia troubles, I still think it might be security certificates required by gmail not being available on Symbian from 2009. Security certificates have come a long way in the last decade and if the device can't support them, the service likely won't allow the insecure device to connect. This tracks with it not working over WiFi nor mobile data, though you can't seem to get a stable mobile data connection on that phone, either. It looks like you might be able to activate it on an AT&T 3G network (AT&T retired their 2G network a few years ago) where they use the 850MHz frequency, but this is not everywhere AT&T is available, as their primary 3G frequency is 1900MHz, which your phone does not support.

    I'm not saying this is 100% your issue, but it's my educated guess based on the facts I have.

    0
    Comment actions Permalink
  • Sure makes a lot of sense to me. Thanks for the tip on Sprint's network. I had them as my primary carrier back when the Palm Pre was new but their network footprint was terrible and data speeds were atrocious. With the Pre, at least it makes a pretty egg-shaped paperweight. 

    0
    Comment actions Permalink
  • The Sprint network has definitely gotten better as a whole since then, but it also seriously depends on which frequencies you're connecting to, and at what speed.

    Progress, I guess?

    If you're that nostalgic for the Pre, rather than a paperweight, see if you can't grab a cheap white-backed shadowbox from a thrift store and disassemble and label it, similar to how people do for the iPhone and Apple Watch.

    0
    Comment actions Permalink

Please sign in to leave a comment.