enable wifi calling keeps turning off

iphone 7plus.  I enable wifi calling and it quickly turns itself off.  any ideas?

1

Comments

4 comments
  • Airplane mode to disable signals then enable wifi. Believe there is OS setting that allows wifi to take precedence. If data is active then it will kick wifi off by default.

    Maybe this as well: https://help.ting.com/hc/en-us/community/posts/360030169314-Ability-to-Calling-through-internet-with-WiFi-Or-Hotspot

    0
    Comment actions Permalink
  • Typically when WFC turns itself off, it means the address isn't set correctly. Can you reach out to help@ting.com and update us with your street address? We'll update it on our end and toggle the WiFi Calling feature so you can try again, If that doesn't work, we'll help troubleshoot.

    0
    Comment actions Permalink
  • Moto G7. Trying to text from inside the home, the phone wants to use WiFi but getting message to send is iffy at best. The message if unsent is "tap again to send" or similar. So that also suggests the phone won't automatically keep trying to send the message on its own.

    We just installed a new router - its pretty substantial, but one room away and both texts and calls dropped.

    Help?

    Melanie

    -1
    Comment actions Permalink
  • Hey Melanie,

    It sounds like we may have to toggle your settings for Wi-Fi calling to make sure you have it set to "Cellular preferred" so let's start by checking that by following these steps:

    1. Swipe up on the Home screen to view your apps.
    2. Tap Settings > Network & Internet  > Wi-Fi Calling.
    3. Select Cellular Network Preferred from the following options:
      • Wi-Fi Preferred
      • Cellular Network Preferred

    That should ensure that when not possible to use Wi-Fi the cellular signal will be used but if you still have any trouble please open a ticket with support by getting in touch so we can troubleshoot further and help get to the bottom of this for you.

    -1
    Comment actions Permalink

Please sign in to leave a comment.