Moto E smartphone hotspot

I recently migrated my Moto E smartphone to Ting from FreedomPop, and the phone works for making calls and web browsing. However, when I turn the WiFi hotspot feature of the phone on, I cannot log on to the network from my desktop computer. The hotspot shows up in the list of available WiFi connections, but when I click Connect and enter the 8-character security code, Windows tries to connect but then reports "Can't connect to this network." I have the tethering feature enabled for the smartphone in my account on the Ting website.

It occurred to me that a possible reason for the failure to connect is that FreedomPop had support for hotspot for this phone disabled, because it was an option I did not select, because it incurred an extra fee. Perhaps Ting does not un-disable support for hotspot when a smartphone is migrated from FreedomPop. In that case, it needs to be done. Is there another possible reason?

0

Comments

4 comments
  • Hey Steven,

    So long as tethering shows as an option in your account and is enabled that feature should work just fine unless the phone has somehow been modified to prevent that from working (which is unlikely given that you still see the option to enable in your settings on the phone)

    I'd suggest making sure your OS is up to date and running a Profile update to reconnect to the network and see if that helps: 

    1. From the Home screen, tap the All Apps icon.

    2. Scroll to and tap Settings.

    3. Scroll to and tap System Update.

    4. Tap Update Profile.

    5. Once the update is complete, tap OK

    0
    Comment actions Permalink
  • I contacted FreedomPop, asking them to fix a problem with the migration, and basically they say it's not their problem, take it up with Ting. Per your suggestion, I tried updating the profile, several times, but that has not enabled hotspot access.

    So, I wonder if this should fix the problem:

    1. I deactivate my Moto E smartphone from my account on Ting.com.

    2. I do a factory data reset on the phone.

    3. I reactivate my Moto E smartphone from my account on Ting.com.

    The idea is to discard the migration settings from FreedomPop and activate the phone as a new device on Ting. I am willing to accept a new phone number in order to fix the problem with hotspot access, but I would like the area code to be 856.

    0
    Comment actions Permalink
  • Hey Steven,

    I replied on your support ticket to help out as its worth a try, though we haven't had tethering issues with many Freedom Pop accounts as of yet its possibly related given we've already tried resetting your network connection and really everything but the dreaded factory reset.

    Reply on that ticket if you need anything account specific and please do update everyone here if there is any change, fingers crossed we get this working for you ASAP!

    0
    Comment actions Permalink
  • For anyone else who is following this thread, I finally got the hotspot feature working by going into Settings and changing its password from the default "WPA2 PSK" to a new password I made up.

    0
    Comment actions Permalink

Please sign in to leave a comment.