Hot Spot

When I go to Mobile Hotspot and Tethering and toggle the Mobile Hotspot on, it immediately turns it back off.  I have a Samsung s8.  My husband has the same phone and I've compared the settings and he does not have this problem with his phone.  Any suggestions?  Thank you!



  • Hey Janice, 

    This usually happens if you have the Can use tethering option disabled on your Ting dashboard. 

    Log into your Ting dashboard and click the crayon next to your line in Device Settings. Scroll down to the Megabytes section and verify that Can use tethering is Enabled. If it's disabled, click the crayon next to Megabytes and turn it on. 

    Once you save, you may need to update your data profile:

    1. From the home screen, swipe down the Status bar.
    2. Tap the Settings icon.
    3. Scroll to and tap System Updates.
    4. Tap Update Profile.
    5. Once the profile update is complete, tap OK.
    6. The data profile is now up to date.

    Once that's done, you should be able to access Mobile Hotspot. 

    If you do all this and it still doesn't work, let me know. Actually, let me know either way!

    Comment actions Permalink
  • I just tried it and it worked!  I have been battling this for months!  THANK YOU!  THANK YOU!

    Comment actions Permalink
  • Excellent! I'm just glad it was such an easy fix.

    Comment actions Permalink

Please sign in to leave a comment.