Voicemail language

Really simple question that I can't find the answer to. Somehow I accidentally changed my voicemail language to Spanish. I don't speak Spanish. I cannot be the only person who has this problem. What's the fix?

0

Comments

1 comment
  • Hi Toni,

     If you log into your Ting My Account and head over to Device Settings this is where you'll be able to change the voicemail language option. Just click on the number that is in the wrong language, scroll down to the minutes' section and use the edit button in the right-hand corner to see the options. It can take a couple of moments for the switch to hit the network so you may want to restart your phone as a way to speed things up. 

     If you do this and the voicemail box is still giving you an issue we may have to reset the mailbox from our end. This would have to be done through one of our live agents either by phone or online chat. Our representatives are available Monday to Friday from 8 am to 1 pm ET by phone and from 10 am to 8 pm ET by chat right now. Feel free to reach out to them here and they would be more than happy to reset the voicemail box for you if need be. 

    0
    Comment actions Permalink

Please sign in to leave a comment.