WiFi calling Verizon

I just changed fro T-Mobile to Verizon on Ting.  I do not see an option for WiFi calling.  Is that possible?

0

Comments

14 comments
  • WiFi Calling is not yet available for the V1 SIM card. We're hard at work getting it up and running, though. In the interim, you can still use the Hangouts trick to make outbound calls from your phone over WiFi.

    1
    Comment actions Permalink
  • Thanks.  Looking forward to it.  I switched from T-Mobile to V for the better coverage.  I still weak signal in my house and now I don't have the benefit of WiFi, so I expect to drop calls.

    I call them back on Hangouts, but that is inconvenient and they sometimes do not pick up the 'strange number'. 

    It would be nice if Ting had a way to notify us of when WiFi calling on V is available.

    0
    Comment actions Permalink
  • If you read through that blog post, you can see that you can outbound call on Hangouts using your actual Ting number, meaning it'll come from you! If you don't activate that feature, it'll come from a random number. 

    And we're excited enough that we'll likely post on our subreddit about it when it launches. Keep an eye on ting.reddit.com or ting.com/blog for information surrounding WiFi Calling on V1.

    We're working as hard as we can to get it launched, but it's not as simple as just flipping a switch -- there's a LOT of work that goes into making it work.

    2
    Comment actions Permalink
  • I appreciate that there is a lot of work involved in switching over.  I am patient.

    I guess I need to get on reddit.

    I have spent a fair amount of time searching for how to set the 'outbound caller ID' on Hangouts for iOS and iPhone 7 and cannot seem to find a way to display anything other than my Google number.  Google offers no help, which is typical of their apps.  That is OK, I will continue to deal with that.

    Thanks for your help.  We love Ting and continue to promote you among our friends.

    0
    Comment actions Permalink
  • Just switched to V1 today, am getting 3 bars at home, but still would like to have WiFi Calling if possible.  Has it been set up yet?  How does one activate it if so?

     

    0
    Comment actions Permalink
  • It's currently available on iPhones, but not available yet for all Android phones. Which do you have?

    0
    Comment actions Permalink
  • I have just put the V1 sim in my wife's 1st Generation iPhone SE, and there is no option showing for the Wifi calling in her phone settings.

     

    How can i activate it?  It is supposed to work for iPhones starting at 6 according to your web help, and i believe the SE 1st edition is actually an iPhone 6S in the old 5s Case? So it should work.

     

     

    0
    Comment actions Permalink
  • It's any iPhone 6S or newer, which includes the SE1. 

    You'll need to be running iOS 13.5 or newer. If you're a little out of date, you won't be provided the option. Once updated, head to settings > General > About and check your carrier version. The version that supports V1 WiFi Calling on iPhones is Ting 41.1 or newer.

    Once that's confirmed, you can go to Settings > Cellular to enable WiFi calling from there. It'll ask you for an E911 address (no P.O. Boxes allowed -- physical addresses only!) and when complete the carrier should show as "Ting Wi-Fi". 

    That's it! No toggles on our end.

    0
    Comment actions Permalink
  • Checked => SE first version is using iOS 13.5.1, Ting 41.1

    So I go to the settings WIFI Calling, enter the 911 address, then confirm the checkmark and say to proceed. The button goes green, and then nothing else happens.

    BUT when I go back into Settings and check it shows WiFi Calling is now OFF.  Tried three times, and it shuts off each time.  So what is up with the system?

    0
    Comment actions Permalink
  • That should be it, as that's 100% how I set mine up.

    There are no toggles on our end to enable it, but we can double-check if the E911 address got set correctly. If you email us at help@ting.com and then let me know here that you've done that, I'll grab your help request and verify the address updated correctly.

    0
    Comment actions Permalink
  • OK, so now it is fixed and working OK.  What I was doing wrong was that I followed this Help guide for the iPhone (https://help.ting.com/hc/en-us/articles/115007068047-Wi-Fi-calling-setup-on-iPhone) from the Ting site, and it led me to Settings>Phone>WiFi calling. That is where I tried three times to save the 911 address and it was not saved.

    Today I followed your last post and and went to Setting>Cellular>Ting>WiFi Calling and entered the 911 info there instead.  That works fine, all set to go now, and it shows up OK in Phone>Settings>WiFi Calling too now.  So apparently it has to go into Cellular settings first.

    Thanks for your help.  I might suggest the old Help guide might need updating?  Or make a new separate one for Verizon and iPhone?

     

     

    0
    Comment actions Permalink
  • The guide does need updating. I'll forward that to the documentation team to get that fixed as soon as they're able. Thanks for the callout!

    0
    Comment actions Permalink
  • Can you confirm that the iPhone 6, which does do wifi calling on a Verizon plan, can or cannot to wifi calling with ting with the V1 sim. I'm looking to bring 5 lines to ting, but need wifi calling due to poor cell coverage at home. It's mentioned above that it's iPhone 6s or higher for wifi calling, but the iPhone 6 is capable "generally". I just need confirmation one way or the other for it on Ting.

    0
    Comment actions Permalink
  • Hi Brandon,

     We wouldn't be able to activate the iPhone 6 on our V1 network. iPhone 6S or higher has HD Voice capabilities for the network which we will need to activate the phone. I would suggest reaching out to our support before switching to confirm that your other phones are capable of being activated before starting the switch.

    0
    Comment actions Permalink

Please sign in to leave a comment.