Roaming Indicator Off in Notification Bar
I just switched from Sprint to VZW on Ting (I've now tried all three carriers) and began seeing "Roaming Indicator Off" in the notification bar on my Sprint-branded Galaxy S8. My wife has the global variant of the S8 and, interestingly, doesn't have this issue. Apparently, this is just a weird glitch in how the devices report what carrier they're on. It's harmless, but if you come across this and find it annoying, there's an easy fix, for Samsung users at least:
 
There's a handy app on the Samsung Store called Good Lock that has a bunch of sub-apps in it. QuickStar lets you configure the notification bar and turn off the carrier notification completely. It also lets you do other stuff like put the clock back on the right if you are into that sort of thing.
0

Comments

0 comments

Please sign in to leave a comment.