Just activated phones, Ting settings won't let me Enable photo attachments for text messaging

We just activated our phones and everything else seems to work but we couldn't send photo attachments, so I saw that Ting had this disabled and went in and clicked "Enable" then "Save" and nothing happens (i.e. it never saves). Very frustrating as we just changed from Verizon to Mint and Mint sucked so bad that we moved to Ting, and still having problems on Day One.

0

Comments

1 comment
  • Hi Aimee,

    If "Block picture, view and group messages" is disabled on your Ting account that's good because this means photo messages will not be blocked from going through. If you haven't already double-check that data is enabled on your phones. Also try deleting any failed/pending photo messages, clearing your messages cache, then reset your network settings and they should be able to go through. Here are the steps for the last two options:

    Clearing messages cache (Android only): Settings > Apps > Messages > Storage > Clear cache

    Reset network settings: Settings > use the search bar at the top to enter "reset" > Reset network settings 

    0
    Comment actions Permalink

Please sign in to leave a comment.