WiFi Calling greyed out on S5 G900V (Verizon) with V1 SIM Planned

M N

I'd like to setup WiFi Calling with my V1 SIM card on my Verizon branded Galaxy S5, model G900V.

I've that for V1 cards, there is nothing to setup on my Ting account.  So that would just leave setting it up on the phone.  There is a WiFi Calling option on my S5 G900V, but it is greyed out with the caption saying that 'Advanced Calling' needs to be active first.  I've tried to activate 'Advanced Calling' numerous times over he past few days, but it always fails: "We encountered a problem activating Advanced Calling 1.0.  Please try again later.

Any suggestions would be appreciated. Thanks

 

Comments

3 comments

  • Comment author
    Bahareh Rahimi

    Hi Mike!

    With the V1 SIM cards, Wi-Fi calling will need to be enabled and checked for device compatibility first by reaching out to our live support team. Once that is completed, given that the device is compatible with Wi-Fi calling through our network provider it can then be enabled on the device.

    0
  • Comment author
    M N
    • Edited

    Who it get enabled on my phone? Verizon? Ting? Me? And how will that occur?

    0
  • Comment author
    Bahareh Rahimi

    First you'll need to reach out to our live support team to enable it on Verizon's end, once thats done as long as the device is compatible the Wi-Fi calling toggle on your device will work.

    0

Please sign in to leave a comment.