My Wi-Fi keeps trying to connect to the wrong preferred network

When my computer won't respond, I check my Wi-Fi and it's trying to connect to the wrong preferred network.  Can I remove that preferred network from the menu to stop this? 

0

Comments

1 comment
  • This isn't a Ting issue. Instead, it's an issue in your computer's operating system. For example, in macOS Monterey, this can be addressed in System Preferences > Network > Wi-fi > Advanced. Other computer operating systems will have other methods of accessing wifi settings.

    David Brick, Santa Cruz CA

    0
    Comment actions Permalink

Please sign in to leave a comment.